20.04 Gnome desktop

I want to organize application screen, like combining Libreoffice software under a directory, MS software under another directory, etc… Most of the tips I find on the web are not for 20.04. I would bi very please if someone can direct me to the right site. Many thanks.

I sent this message earlier How To Install And Remove Software In Ubuntu article before I realized this community.

In 20.04, take the 9 dots menu, you can now see icons listed. Choose 2 icons you want to group and drag one into another. A folder will appear by itself and you can edit the name of that folder later. Now drag and drop other icons you wish to group into the already created folder.

Repeat the process for other icons / folders. Good luck.

Thank you very much, you have made my day. :smiling_face_with_three_hearts:

Sorry to bother again but since I am getting very useful information may I ask another related question. There are duplicate icons or icon of removed software on the application page. How can I erase them?

I am successfully using Ubuntu 20.04 as main operating system.

  1. but I am getting an issue on the desktop when I am moving my cursor on desktop it’s showing like boxes it’s like when we use brush tool in ms paint and that’s only happening on desktop not on other applications or file explorer or any other.

  2. And one more thing compare to my windows machine music output not good as windows because we have specific drivers for audio like realtek hd audio driver when I am using windows music player base very good but I am not getting as much output as windows someone suggest me how can I get good sound experience in Ubuntu machine.

  3. The only one software I will use in windows for Oracle Database right now. so I installed it in vm ware workstation. ok it’s running but with some lagging I am running windows 2019 November in vm ware workstation. Not only this it’s responding slowly
    Please share some tips to enhance my machine performance to run smoothly.

Normally you should not see icons of removed software. Rebooting your system may remove the remaining traces of deleted software.

May I know what duplicate icons do you see? And did you install it twice (from two different sources)?

Pavan,

Please create your own thread. That would be much easier to follow your conversation.

1 Like

Hi,

It seems that I had installed some software twice. Thanks for the tip. Nevertheless, I used Software Boutique in 16.04 but can not run it with 20.04, so I want to remove it. Can not find the software with Ubuntu Software, Muon, and Synaptic packages. The hanger icon is on the Application screen and can not get rid of it.

Many thanks for your interest and help

Rather than start a new thread - I’ll just hijiack this one and describe my “journey” to Focal Fossa…

Painless, almost a week later…

How I did it? Couple weeks ago I wiped my Dell E7440 of 19.10 and re-installed from scratch with 18.04.4 - everything’s working… Got connectivity to my employer’s VPN (hideous Checkpoint SSL “snx” product) - which is 100% vital during all this WFH during pandemic lockdown - and we just onboarded a new customer, and I have to use Citrix ICA client- no joy getting it to install or work on 19.10, but works fine and installs painlessly on 18.04…

So - I never invest too much in my desktop builds, all my data is stored on my NAS, or sync’d via Resilio Sync - I forced upgrade to 20.04 from 18.04 with “sudo do-release-upgrade -d” - and EVERYTHING I need still works, especially the ghastly Checkpoint software VPN connectiivity and Citrix ICA client!

So - now I’m doing the same on my other main “daily driver” - a Dell E7250 - which I normally kept at work, which started off as 18.10, then 19.04, then 19.10… i.e. installing 18.04.4 fresh, I’ll install my pre-requisites, make sure it’s all working hunky dory, then force upgrade to 20.04 - wish me luck - I don’t anticipate any hiccups…

The only thing I won’t be able to “keep” is my Dropbox, I’m slowly whittling it away to the three device limitation, but I’ve mostly divorced myself from them… I want to get it down to two, so I can then connect my phone handset, as Dropbox works better than Resilio Sync on mobile devices… in the end I’ll just have my Nokia 4.2 (not currently able to connect), my iPad Pro and one desktop computer (running Linux)…


Anyway the Dell Latitude E7250 is now wiped and fresh install of Bionic Beaver with openssh-server installed (I do pretty much 100% of my final setup and tweaking from the CLI remotely)…


Also - Microsoft Teams on Linux works flawlessly, telephony, conferences et cetera, but telephony only works for other Teams users (to or from) within the company I work for, I can’t dial outside like I can with Skype for Business, so I just use my mobile… I reckon I’m pretty much done with Windows for now… Did one conference first thing this morning using Teams “Preview” for Linux, then immediately followed that up with a Bluejean tele-conference, using the native Linux app…

1 Like

Update on my situation : some 18 hours later?

Fresh install of 18.04 x86_64 on Dell Latitude E7250 (16 GB DDR3, 512 mSATA SSD), got everything working :

  • Checkpoint SSL Network Extender (VPN client)
  • Microsoft Teams preview for Linux
  • Citrix ICA client 13.x

Then did the old “do-release-upgrade -d” trick - everything is still working, on 20.04 Focal Fossa, fingers crossed it continues to be “so”…

1 Like

Just tried my Checkpoint VPN client installation process on a fresh build of 20.04 (i.e. not an update from 18.04) and it worked flawlessly (20.04 virtualbox “guest”) - 5 minutes after installation of Ubuntu 20.04, installed the i686 pre-requisites, install the SNX binaries from Checkpoint, connected once to access the SSL cert, then ran my expect script and I’ve got a tun0 “NIC” and can connect to my work stuff!

Upate: I’m still using the Macbook pro, intend to take it to work and home again everyday, and use it at work, as my “work computer”.

But I still really wanted a Lenovo Thinkpad with AMD - so I found a reasonably priced Thinkpad E495 on e-bay, Ryzen 5, with Radeon Vega 8 GFX, 8 GB RAM and 256 GB NVMe. I’ve got a laptop (Dell) I stopped using a while back with 16 GB (2 x 8 DDR4 sodims) which I’ll salvage more RAM from - but I’ll probably need to buy a 512 GB or 1 TB NVMe as 256 GB won’t be enough with my music collection and a bunch of games : so the plan is - when it gets here : completely replace Windows 10 with Ubuntu 20.04 , might even give 21.04 a shot (update from 20.04.2) as I liked some of the 21.04 bells and whistles I’ve checked out on my RPi4 B… I just like Thinkpads - but especially having a trackpoint as well as a touchpad, and most importantly - THREE MOUSE BUTTONS…