Frozen Zorin Installation

Hi All I cant seem to install Zorin OS16
on my Acer Aspire ES1-533
it freezes after the install menu disappears Z flashes and then it freezes

Can anyone help?

Thank you all

Hi @StEFi ,
I think you need to give us some more information.
For example do you have any other OS installed on the computer, or is it a clean new install of Zorin? How did you prepare the disk partitions? Did you try a live Zorin system from a DVD or USB drive first?

Hi Nevj

Thanks for getting in touch
I have an Acer Aspire ES1-533
Had Windows 10 4gb memory

I followed the instructions on Zorin website
used a usb dive
used BelanaEtcher recommended by Zorin
also rec0omended by Zorin to disable UEFI in Bios

Zorin boots to main menu

System checks integrity passes and continues installation
Big Zorin Icon flashes and about 2 mins and freezes

I have a video file recording the by pass on menu to edit… no splash screen but its large
I would appreciate your help

thank you

I would contact Zorin; they claim to have live support for installations on the free version. There is also a Zorin Community forum that is pretty good. I have installed Zorin on four different computers and had no problems, but I didn’t use BelanaEtcher; the computers were already LInux-based. Best of luck, I think you will like Zorin, it should work fine on your Acer Aspire eventually.

Computer ran with Win 10, so computer hardware is OK
Have you tried to install any other Linux?. We need to see if it is a Zorin specific issue, or whether it fails with all Linux distros.

Is the Zorin USB drive a live Linux system… ie does it run Zorin and then offer you an install option? … Or is it just an install USD drive , ie does just drop you straight into the install process?

I would get SystemRescueCD, and see if it will boot that. Or some other reliable linux like Ubuntu.

And, follow up Jims suggestion… contact Zorin


Thanks all for your help

I have now tried Ubuntu, and Linux mint and both freeze during install

I used the same usb media to instal Zorin with no problem on my Dell pcT1600

I have contacted Zorin and I am awaiting feedback… as I have submitted a video of the failed install

Solos has booted straight into live install managed a three quarter install and froze but…
I managed to boot into a working operating system of Solos …fully functional

Perhaps my laptop don’t like the usb I forgot an external usb dvd froze the same way

Is there any way I can have Zorin installed to a part-ion and when needed install from that part-ion to the same drive

any thought’s


OK, so the issue is not Zorin specific
Can you check that you have secure-UEFI turned off?
We need to find a way of checking your usb port… do you have only one port?.. Can we find another way of getting Zorin into your laptop?
Do you have an ethernet internet connection? Could you try a net install? Do you have a dvd drive?

It is interesting that Solus succeeded. I use Solus. It is different in a number if ways, for example it has no server capability. It did not escape the usb drive freezing though, so maybe you were just lucky with Solus.

If you put Zorin on a HD partition, that IS an install… unless you mean just write the .iso file on HD. Yes you can put an iso file in another OS’s partition, just as a data file, and then install from that iso file to a new partition. I have never done it, so I cant advise on that. You need to read up on it before trying


uefi is disabled in Bios

I have 3 ports and all fail install the same way

using my Dell T1600, I have installed Zorin to my Laptop drive

But when I boot into my laptop using this drive my laptop cant find any bootable drive

I have tried both legacy and uefi

Im wondering is Windows some how blocking any Os other than Windows 10

You need a bootloader on that drive. When you installed Zorin, did you tell it to write grub on the drive? If it is a gpt drive you need to provide a bios-boot partition for it to write grub to if it is legacy boot., or an efi system partition if it is uefi boot.


Sorry the laptop drive booted OK on the Dell pc but not on my laptop

Oh, I get it you moved the drive. from pc to laptop.

Then I wonder if the laptop is not seeing the drive properly. - ie does it need drivers for that type of drive?
I have never tried moving a disk, so I am not sure what needs to be done. Do you need to set something in the BIOS maybe?
Can the BIOS see the moved disk?

Another thought - when you booted it in the pc, where was grub?
Was it on the moved disk? I hope you did not leave grub behind when you moved the disk? Grub has to be on the moved disk for that to work, and you have to be able to tell the BIOS to boot from that disk.

Just thoughts— I dont know the answer.

More thoughts…

  • are the 2 computers the same architecture?
  • did you fix up /etc/fstab to match the disk uuid’s in the laptop? Does it use uuid’s or device names? Either way they need to be right.
  • are the graphics drivers the same in the 2 computers?
  • is the disk treated as a gpt partitioned disk by both computers?
    Whatever it is gpt or msdos partitioned , both bios’s have to treat it the same
  • is the boot method (legacy or uefi) set the same in both computers?

Can I add

  • grub.cfg for the pc may not be appropriate for the laptop

Hi Neville

I think the grub is not appropriate for the laptop

I have had a response from Zorin the have asked me to edit the grub on my laptop drive which is seen in bios

I think Im going to call it a day and use Solus

I think on the next version of Zorin will may work on my laptop

I may have a new one by then

Thank you for all you help and Suggestions, I do appreciate all your efforts

Regards and all the best


1 Like

Yes Solus is quite a good distro. Its gui for software management is really the best of any distro.
If you decide to go on try this

  • put the disk in the PC, go to /boot, and remove grub.cfg file (or if you want to be cautious, move it to another file name)
  • Fix /etc/fstab while you are there… Maybe just comment out everything except the root filesystem… you need that… set it to the root filesystem on your moved disk… it may already be that depending on how you set it up in the pc.
  • shift the disk to the laptop and try a boot. You might get
    which is the grub command line prompt.
    from there do
    grub> linux vmlinuz root=/dev/sdax
    grub> initrd initrd.img
    grub> boot
    that is how you boot from the grub command line without using grub.cfg

If you get that far and zorin boots, do
as su in zorin
and it will put grub.cfg back with the correct grub.cfg fo the laptop
The next time you boot in the laptop it should give a grub menu.
The disk will no longer boot in the pc, because you have changed grib.cfg to suit the laptop

Now a word about those parameters on the grub> lines
vmlinuz should be the name of the kernel file, including its path
initrd.img should be the name of the initrd image file, including its path
sdx the x is the partition number of the root file system

I dont know what the vmlinuz and initrd.img are for zorin, so I used the Debian ones.
Lots of luck if you try this


Hi Neville

Thanks for your persistence,
I appreciate what you are are doing for me
I will try out your suggestion and get back to you

I have tried to install Fedora
Fedora froze at grub configuration stage
Turned Laptop off after 5 mins turned Laptop on
Blank screen had to turn laptop off

chat soon



I had Fedora live on a usb , burned on Rufus

I Wil certainly try this
thanks again


If you have not used grub> command line before, it might pay to read up a bit before you try.

It will, of course , only fix things, if your diagnosis, that grub.cfg is the problem, is correct. It seems likely


can you please advise I’m not to clear here

Fix /etc/fstab while you are there… Maybe just comment out everything except the root filesystem… you need that

I must admit I did not think a lot about this, for your case.
Have a read of this

It would seem that if your fstab file uses UUID to identify the device which is the root file system, you should be OK, because the UUID is written on the disk, and you move it with the disk…

My prevjous experience was copying an OS to another disk… then you have to to redo fstab, because the device holding the root filesystem has changed, so its UUID is different.

So have a look at your /etc/fstab file
The format of each line is

<file system>   <dir>   <type>  <options>   <dump> 

Look at the values ie the first thing on each line
Is it something like /dev/sda2
or is it UUID= alargenumber
If it is the latter , you are OK leaving it.
If it is the former you need to work out what label the laptop will give to the inserted disk… it may not be sda… Or, change it to UUID .

Also… check if any line of fstab refers to a partition not on the disk you are moving. If so, comment it out with a hash
Dont worry about tmpfs, that will be ok, that is ram .

If you do edit /etc/fstab, make a copy first… ie
cp fstab fstab.orig
just for ease of recovery.

One of the easiest ways to muck up booting is to get fstab wrong, so take care.

I installed Zorin 16 (core version) on a Chinese mini-pc having a 4th gen Intel I7 CPU with a bootable flash stick.
The flash stick was loaded by downloading the iso file on a Linux Mint PC , inserting a USB2 flash disk ,followed by right hand clicking on the iso file …and hey a bootable flash stick (be it non persisting) was created.
Zorin 16 is working very well
Another way would have been burning a DVD with the distro’s iso file resulting in the DVD becoming the installation disk.
It is always handy having an external USB connected CD/DVD player/burner

Frank in County Wicklow-Ireland