Problems with email Passwords in Thunderbird on Mint 19.1 SOLVED THANK YOU


#1

I thought I’d give Mint 19.1 beta, a trail so I tried the beta before the official release today. There I came across a strange problem in that my email passwords didn’t work in Thunderbird while it works okay in 19.
Today I tried 19.1 official release thinking that the bugs would have been worked out. No problems with the install but again the same problems with Thunderbird.

Has anyone else come across this before and how did you solve it? Is this just a problem with Mint or have other distros the same problem?

Fortunately I used my testing ssd so still have thunderbird working on 19.

Thanks for any replies


#2

I had a similar problem with password authentication. The solution (for me) was:

Thunderbird/Edit/Account Settings/@gmail.com/Server Settings/Security Settings/Authentication Method/OAuth2


#3

Thanks I might revisit it and try that


#4

Thank you for the replies I just upgraded rather than doing a fresh install on Mint.19.1 and all my setting were in place, so that seems the best and easiest route to go down with this problem.


#5

It happens to me intermittently on Windoze 10 (ordinary and professional versions). I just retype the password and check the box for it to be remembered again.