[SOLVED] Unrequested opening of Thunar after logging in

Hello everybody,

About 10 days have passed since everytime I log in my Sparky linux 8.2 (based on Debian 10) the window of thunar showing my home presents itself automatically without being requested by me. It isn’t a serious behaviour but is there a way to avoid it? A way to avoid this unrequested opening of Thunar just after logging in? What and how coud I do?



Hello Stefano,

If you are using Xfce desktop, uncheck the “save my session” option. By default, Xfce saves your session and opens windows that you were using in the last session.

Thank you for the answer, Abhishek. Yes I’m using XFCE GE. The fact is that the “save my last session” when I log out is already unchecked and yet the Thunar window continues to open after my logging in. What else can I do ?

Maybe it’s a caching issue. Clearing them could help: Settings > Sessions > Session > Clear Saved Sessions

1 Like

You were right Abhishek. Now, the window showing my home no more appears just after logging in. Thank you very much!

Best regards



Glad to be of help, Stefano :beers: