Stubby won't install on ubuntu 16.04


#1

Is there a particular reason that Stubby won’t install on 16.04? Stubby encrypts DNS over TLS…sounds good, but Stubby is acting like it does not like 16.04!

Edit: “You can compile stubby from source and create a systemd service unit.” is what LinuxBabe says…or, upgrade to 18.04!

I tried upgrading 16.04 to 18.04-----Fail. Eventually I will do a fresh install of 18.04, but that’s another day.


#2

So do you still need help?


#3

Not now, Akito, thank you.