18.04 degrade impasse


#22

You got it.

that Toshiba has always been a problem, touchpad never worked even when new and was a lone Windows 8.1 beast. I’d had the machine over a year, so warranty was dead and when I tried to burn an ISO for the first time, it failed - and it wasn’t the media.

The keyboard was dreadful, no matter how you configured it, you either got unwanted doble strike or the opposite no double letter when you actually wanted it,

When I bought a gaming Win10 in September, replacing the Win7,I realized I could dual boot it and thus this saga began, LOL.

After all the LTS upgrades since Dapper Drake, I figured one more would be no problem. D’oh!


#23

any luck with the rufus stick and fn keys so far?


#24

It’s a Toshiba, who knows what any given model or even year might do. However …

joseph@Kirin:~$ xrandr -q
Screen 0: minimum 320 x 200, current 1280 x 720, maximum 16384 x 16384
LVDS connected primary 1280x720+0+0 (normal left inverted right x axis y axis) 344mm x 193mm
1366x768 60.00 +
1280x720 59.97*
1152x768 59.95
1024x768 59.95
800x600 59.96
848x480 59.94
720x480 59.94
640x480 59.94
HDMI-0 disconnected (normal left inverted right x axis y axis)
VGA-0 disconnected (normal left inverted right x axis y axis)

More clues. Ring any bells? The asterisk is supposedly my setting.


#25

i think i finally understand. you want to clone the win 8.1 from your toshiba and add it to the hp to dual boot with win 7?


#26

Oh dear, what a tangled web … when I bought the Toshiba, it was Win 8.1 and I did a dual boot to 12.04 with some how-to off the web. By and bye, since the Ubuntu was stable, I didn’t worry about the 12 month warranty and trashed Win.

Now, it’s the corrupted 18.04, as confirmed yesterday. I opened the lid and signed on and found a Software update notification. Clicked on that, msg about partial upgrade and offered to fix that. Yes! only it straight away failed to d/l anything.

So I guess the wifi is cactus also.

I guess I’ll just keep copying files and folders onto USB stick. Painful, but I tried a home dump to big external hard drive when it was still 16.04.4. A lot got there but nothing after 2017, go figure. Since, I’ve retrieved 10+GB of 2018 photos.


#27

any chance you have arandr installed (in case you are still having the screen porportion issues)? i haven’t played with it much as i’m wary of messing with my own screen resolution, but it offers a gui version of changing screen resolution :slight_smile:
edit: wording


#28

scratch that. arandr doesn’t allow scaling (that i could find) above the max that you see in xrandr. however, i just tried the solution listed in the following link:

xrandr --output LVDS1 --scale 2x2 --panning 2560x1440

for the --panning setting, i doubled what you said your current setting was at 1280x720, so you would need to adjust if that has changed. i tried it on my legacy machine and it did indeed zoom way out. of course your mileage may vary :slight_smile: , but maybe?


#29

Sorry for leaving you hanging; another IRL issue raised it’s ugly head, nothing to do with computers.

Well, the issue solved, I returned to this monster. I tried that command with numbers as appropriate. Result: warning output LVDS1 not found; ignoring
so it looks like too many thing are broken. Also found a software updater notification informing me the last upgrade was incomplete (d’oh!) tried d/l packages without success so the wifi is also cactus. i rebooted and got a clean Big Picture, terminal and was able to access network tools and indeed, State inactive.

I’m tired of beating a dead horse, it’s time to say, sayonara. I thank you for going the extra miles+ with me.


#30

no need to sorry at all. irl stuff tends to trump computer stuff 99% of the time as far as i can tell.

i hope you were able to get all your personal work off the toshiba before giving it the office space sendoff it so richly deserved :slight_smile:


#31

Wow, $200 for the drive?!? You can buy an external USB drive off Amazon for $20.


#32

hi, mark, cordx et al … the end of the saga: the more data I hoovered, the harder it got. So I said “R%@*(&%” and took the damn Toshiba to the other computer shop and said, rip the hard drive out and shove it some USB box.

Back home, I took one of the three Ubuntu Live disks and booted the Win 7 beast, I also had a 1 TB Seagate Backup Drive ready to receive my data.

Too easy. Getting things the hard way, though, taught me some command line magic. :slight_smile: When the overscaled display got even worse, it was time to give up on it. Case closed.


#33

sometimes learning is fun :slight_smile: i hope you were able to get all the files you wanted of the old drive.


#34

All present and accounted for :slight_smile:
Happy 2019


#35

good to hear :slight_smile: may 2019 bring more command line magic to your world :mage: