18.04 degrade impasse


#1

Never had a failure until the worst possible. I now have a display like 600% scaling. On a Toshiba which currently also had a dead optical drive, inoperable touchpad and the worst kybd in 69 years, when I taught myself touch typing on a Remington Rand manual portable.

So, I expected to use a rufus stick to pull an up-to-date OS off and install it on a Win7 H-P machine.

I’ve gotten into the advanced settings and configured USB as first boot option only it doesn’t.

Now, I can bring up terminal and try some commands but the crazy display doesn’t necesssarily appear useful.

Any ideas? Please …


#2

what kind of help are you looking for exactly?


#3

I had a similar experience with a desktop machine. It required installation of a video driver specific to the video card. The generic Ubuntu driver did not work.


#4

One more thing to suspect. Thanks,

I saw in another forum the graphics can even have an adverse reaction to your theme?!


#5

A fix for this:

As you move around you’ll see bits of other windows, typically top edge. Many anomalies :confused:


#6

have you tried starting up in recovery mode to see if that is any better and/or more workable?


#7

When the upgrade finished and it booted it was 10 times worse. I tried that, and fixed broken packages and got the improvement that you sort of see now.

I’d hate to lose what was a perfectly good customized OS over 5 years and certain files but I’m about ready to throw this Toshiba against the wall.


#8

you said you can open a terminal. have you run xrandr to see what it says?


#9

I would have done, but now the beast won’t even power up. Power supply meters property. It’s the stupid capicitance switch, typical stupid design.

This machine is a jinx. Last week (true story) I was so disgusted I had it and power supply and two rescue tools, to take to nearby country town. 8 Km from my beachside village, several suv’s passed me, coming the other direction and suddenly a horrendous bang and my windscreen was spider webs. I was able to find the cause, an oversize wheel cover.

Today’s new addition of Toshiba problems is no surprise. I’m only chagrined that we’ve wasted other people’s time.


#10

jinx or no, i’m sorry to hear you lost a machine. i don’t feel like you wasted anyone else’s time. troubleshooting is always has always been a bit and miss endeavor :slight_smile:


#11

Sounds like you may possibly have a UEFI boot machine. For whatever reason you can go in and change the boot sequence all you want, it simply does not accept the boot process changes; it just continues to boot from the hard drive. If that is your problem there is typically a special key you must hit when booting up, like F12, that will allow you to do a one time boot change. That boot change is only good for one time. Look in your manual to see if that is what you have
Bob


#13

Wow, you rreally go the extra mile and I thank you. We’re talking Toshiba here, a brand that always been a pain in the fundament on this precise issue.

To even get access first, as I learned from a YouTube, it takes F2 immediately on power up.

Yesterday, I drove the Echo in for windscreen refit, insurance cover fortunately. I took it very slowly and pulled off the country road multiple time letting fast cars through. The light was so intense on the spiderweb cracks was beautiful and scary.

But all’s well as ends well. After, I drove to the one small computer shop in the country town.

And it was closed for lunch … this saga isn’t over. :slight_smile:


#14

are you taking the toshiba to the shop to see if they can get it to power up?


#15

That information is so helpful; Toshiba is really difficult to cope with. Thanks.


#16

Yes I am. Monday, early. They might know the other secret boot assignment fix. Then either clonezilla or the rufus stick will do the rest.

Have a good weekend. Will keep you in the loop.


#17

clonezilla has saved me a number of times. good luck :slight_smile:


#18

I did take it in Monday morning, fix power switch, quote optical drive (figuring it might be easier to boot from, depending , "We’ll call you this arvo … " But no. And Tuesday we lost ISP & phone (fixed wi-fi) for most of day.

Got a call this morning, Switch fixed, can order op drive and labor c. $200 … forget it. When I went to pick it up, price had magically dropped to $115. Pig of machine not worth it ever. Get OS off, sayonara.

So after a half hour of working with giant display, I managed to get

*xrandr: Failed to get size of gamma for output default
Screen 0: minimum 1366 x 768, current 1366 x 768, maximum 1366 x 768
default connected primary 1366x768+0+0 0mm x 0mm

copied off terminal, pasted into a text file on usb stick. now on win7 beast and over to you.

Going to try rufus stick w, 18.04 live and Fn keys in hopes one will work …


#19

arvo :slight_smile: i haven’t heard (well, seen) that word in ages. from something you said earlier, i somehow assumed you were in the uk. cool to see how many countries are represented here.

i feel like i missed something. i know you are having the crazy out of proportion screen issue, but are you also trying to get into bios with one of the fn keys?


#20

Hi, cordx

Remember the clue from a few days ago about the UEFI boot change not sticking until you somehow added a F12 or maybe F8 (according to YouTube).

The end game was to get the OS off the piece of junk Toshiba and onto the Win7 H-P. That xandr clue gave me one piece of info, gamma, that I have yet to find an answer to. But I will.


#21

i totally skipped over that part somehow :slight_smile: i got focused on the display issue and went down that particular path. in a sense are you just looking to clone that install and add it to a partition on your hp?