Acer Desktop Running i686 Gentoo

It has taken almost two weeks and letting the PC run 24/7 to
compile Gentoo to this point.

Running nicely on my old Acer desktop PC. Tried to compile
Firefox but that was no-go, but SeaMonkey was able to compile
to this i686 platform.

(/etc/portage/make.conf) What you enter here will make or break Gentoo, especially the (march=) entry. After a few unsuccessful compile tries I finally entered march=i686 and the compile was successful.

Since this is MBR, and Gentoo will boot from a /,/boot partition, I used one partition for / root and /boot. Plan on resizing and making .ext4 back up partition for Gentoo.

Gentoo apps, install what you want and or need. Gentoo takes time, just getting from the basic CLI to a working GUI, can take days, especially on an old PC like this Acer. The end results can be a working Linux, the way you want, with no bloat software one will never use.
@abhishek …Installing Gentoo is not just a challenge, but an adventure into the real world of Linux and free software. It can also become addictive and time consuming.
One final note!!! I have tried to install Gentoo on VirtualBox with limited success and a lot of failed attempts. I think I know why, but I will leave the, why, to the experts. Gentoo, in my opinion, for any success, needs to be installed to real hardware.

4 Likes

I am yet to explore Gentoo. By the way, have you tried using GNOME Boxes? Excellent tool for trying Linux in virtual machines.

1 Like

I have never heard of Gnome boxes, but I will give it a look-see. Would it be anything like Osboxes?