Cannot open Terminal

Might be the best idea. I think it is due out at the end of the month if I remember this week’s newsletter from @abhishek You are using Ubuntu as you mentioned 19.10 which is a Ubuntu number. You’d have to wait a very long time for 19.10 in Mint, because it will never go that far and the next version is 19.3

Oop’s. Wasn’t paying enough attention. The next stable mint update.

1 Like

i realize it is a bit off-subject (hopefully @1crazypj won’t mind too terribly since a solution has already presented itself :slight_smile:), but is .3 about as high as mint release numbers get? just wondering since 18 will be supported for a while longer. really more of a trivia question curiosity than anything as distro naming/numbering conventions can be a bit tricky to pick up on.

That’s okay - it is easy to do. The current stable release in Mint is 19.2, 19.3 may be out at the end of the year as it usually follows a couple of months after the Ubuntu one - sometimes longer. At present the 18 series are supported until April 2021 and the 19 series until 2023 - Yes I know this is off topic, so I’ll give myself a smack hand for doing it. Oh and I couldn’t have done my previous edit correctly on this - have a nice day


I don’t tend to worry about ‘off topic’ the way my mind works everything is just a continuation. 18 being supported until 2021 is OK with me. I don’t like sudden change :innocent:


Oh but is my job not allow too far a stray :wink: so as long as it is not too far :wink: otherwise my OCD will click in :face_with_raised_eyebrow:

As long as it is just OS you’re talking about then if it ain’t broke don’t fix otherwise a change is as good as a rest :crazy_face:

LOL, Now I have a working terminal, I just open Guake because I can. .

Sorry for the real late reply, grandson has been hyperactive for the last month or so, I haven’t managed to check e-mails for days (weeks) at a time. He’s great fun though but playing ‘Christmas’ every day does get old (particularly at 3~5:00 am) Telling me your age gives me a lot more hope that I can get back to ‘playing with motorcycles’ when Jaxon grows out of his current state . He want’s to ‘help’ with everything but has attention span of less than 2 mins before he drags me off to do something else LOL

1 Like

Great stuff thanks,its good exercise lol i hope you all have a wonderful 2020 best wishes

1 Like

From the Desktop right click then choose open in terminal.

To make things ‘execute’ open file manager click on desktop. Single click on one entry.
Click on edit and choose preference under general check don’t ask questions on launch.

Thanks for reply, however, it doesn’t do anything. I get menu box, open in terminal - nope don’t even get the little ‘wheel’ showing it trying

1 Like

What happens when you click open in terminal?
It must do something.

Nope, nothing seems to happen anywhere?
Is it possible to have the Guake terminal open showing running processes and then try it?

1 Like


===> Is it possible to have the Guake terminal open showing running processes and then try it?

Never used Guake.

If you bring up the main menu and look under system
you should see terminal in there…

Yep, tried that. little 'wheel spins about 5~6 seconds then goes away. I’ve pretty much given up on it as Guake is working for the times I need terminal.
At present I have way too many things going on to spend much time on repairing my Mint install, often I can’t even check e-mail for 4~5 days and Facebook maybe 2~3 weeks. Grandson seems to have gotten back into some sort of routine, hasn’t played ‘Christmas’ for almost a week and seems to be sleeping better (longer) so isn’t making me quite as exhausted

1 Like

Subject: Re: [It’s FOSS Community] [Linux Mint] Cannot open Terminal
I tried Guake on both Linux Mint 19.3 and Ubuntu Mate 19.10. Ubuntu ran
without a problem. Mint had errors both starting and exiting. Within the
Guake window typing ‘exit’ locked the application. I had to do a ‘killall guake’
from another terminal to shut it down. In either case I could still start another
terminal from menu/system tools/desired terminal. One thing you could try
is opening a terminal sesssion via quake or what ever and install a fresh

mate terminal. sudo install mate-terminal.

If you are running this in a guest VM to send an F12 you have to press FN/F12
to wake guake up.

Tried that and got this message
install: missing destination file operand after ‘mate-terminal.’


I’m out of ideas. Perhaps someone will jump in and help.

Maybe try :

sudo apt install mate-terminal


one of the main reasons I run ZSH and “oh my zsh” - ZSH can finish “apt install …” for you…

e.g. (press “tab” to autocomplete and get suggestions) :

╭─x@tenrji ~  
╰─➤  sudo apt install mate
mate-accessibility-profiles      mate-desktop-environment         mate-menus                       mate-screensaver                 mate-themes                    
mate-applet-appmenu              mate-desktop-environment-core    mate-netbook                     mate-screensaver-common          mate-tweak                     
mate-applet-brisk-menu           mate-desktop-environment-extra   mate-netbook-common              mate-sensors-applet              mate-user-guide                
mate-applets                     mate-desktop-environment-extras  mate-notification-daemon         mate-sensors-applet-common       mate-user-share                
mate-applets-common              mate-dock-applet                 mate-notification-daemon-common  mate-sensors-applet-nvidia       mate-user-share-common         
mate-backgrounds                 mate-equake-applet               mate-optimus                     mate-session-manager             mate-utils                     
mate-calc                        mate-hud                         mate-panel                       mate-settings-daemon             mate-utils-common              
mate-calc-common                 mate-icon-theme                  mate-panel-common                mate-settings-daemon-common      mate-window-applets-common     
mate-common                      mate-icon-theme-faenza           mate-polkit                      mate-settings-daemon-dev         mate-window-buttons-applet     
mate-control-center              mate-indicator-applet            mate-polkit-bin                  mate-sntray-plugin               mate-window-menu-applet        
mate-control-center-common       mate-indicator-applet-common     mate-polkit-common               mate-system-monitor              mate-window-title-applet       
mate-core                        mate-media                       mate-power-manager               mate-system-monitor-common                                      
mate-desktop                     mate-media-common                mate-power-manager-common        mate-terminal                                                   
mate-desktop-common              mate-menu                        materia-gtk-theme                mate-terminal-common