Changing Cinnamon Startup Sound Effect

Happy New Year everyone!
I am trying to changing the default sound effect that occurs at the Login startup on Linux Mint 20.

I have located the Directory that houses them and I managed to place the sound .oga that I want I to substitute into the Directory: /usr/share/mint-artwork/sounds.

However, when I go to Preferences > Sound > Sounds > and then down to ‘Starting Cinnamon’, the .oga file I placed into /usr/share/mint-artwork/sounds is not listed in the list of available sound options.

What have I missed?
Thanks in advance.

There is a choice. When you’re at that point click on the file name, not the arrow next to the name. The directory opens and you can pick a file to open.

1 Like

There are sound effects?
I always turned off majority of sound effects since Win 98 as I find most are really annoying.
I probably should increase volume on ‘Caps Lock’ though as I often hit it when using letter A

I probably wasn’t clear. When I do click on the file name and the directory opens the new file that I placed into that folder is not listed, only the original files from Linux Mint are listed. I’m not sure why the new file is hidden from that list.

I understand what you mean. I turn most of them off because I read that it improves performance to have them off. I still love a got login effect though.

Did you use administrator privileges when you put the files into that folder? If you didn’t, they aren’t there.

I did the whole process again as / administrator to be sure and it didn’t alleviate the problem.

On the Preference > Sound > Sounds > Starting Cinnamon file option window, there is an option to search other locations. I tried to find that file in the Downloads directory where I originally placed a copy. It is missing there as well. There is something making that file hidden from the list of acceptable files.

Outside of Preferences it is visible and plays just fine when opened.

I just observed something different between the audio file I"m trying to replace and the original files that populate the Sounds Directory.

The original files are listed as this - Audio (audio/x-vorbis+ogg)
The new file is listed as this - Audio (audio/x-flac+ogg)

I’m thinking this is probably relevant to a solution. I guess it’s time for more research into what is different between these formats.

Problem solved.

I initially place the sound files into the Sounds Directory as .oga format(mirroring the files already there), but it seems that the .ogg is what is required to get any new files placed to populate the Sounds options screen.