Chromium based browsers (ALL) of them are borked for me

Started happening the other day - Edge (Microsoft Edge for Linux) refused to load any pages whatsoever… So removed it and re-installed (which the software suggested - i.e. download and install from scratch) - but that didn’t fix the issue.

Then I notice this crap happening with Google Chrome too… So I updated and rebooted…

NOW IT’S HAPPENING IN f–king Brave too!


Here’s the “rub” I cannot even fire up the f–king “Settings” page!

What a steaming pile of garbage!

this effectively renders my Ubuntu Desktop machine UN-USABLE and unfit for service!

I’ve tried forcing them all to go back to default (by renaming their folders in ~/.config) but that’s made ZIPPO difference.

Firefox, so far, seems unaffected, neither the ubuntu SNAP version, nor my “portable” Firefox ESR… Note : FIREFOX is NOT the answer! I need features in Brave and Edge… I used Edge for work, I NEED it for my job.

Note also - NONE of these browsers are broken on either my Macs, seems to be something on Ubuntu 22.04 (I’ll try out Ubuntu 22.10 shortly on my Thinkpad).

Note : Chromium is NOT broken (but that’s from a SNAP).

Screenshot of Brave :

Screenshot of Brave (after moving/renaming ~/.config/BraveSoftware - effectively setting it to default and no extensions!) :

That same “Page Unresponsive” message appears in Google Chrome, EXACTLY the same, and also in Edge with a slightly variation on that wording - I’ve powered the piece of crap off now 'cause the ATX power supply fan was making an AWFUL noise [it’s pretty warm here today]). I am editing this post (I started it on a MacBook) from my Ubuntu 22.10 Thinkpad (i.e. it, like my desktop, is a Ryzen system with AMD graphics using OSS AMD GPU drivers).

Yes you need to sort out whether it is chromium for linux, or Ubuntu.
I could try putting Brave in Void, but it will be after Christmas. Brave in Void would be a very recent version. No good trying Debian, it would be out of date.

It’s not affecting (See above edit) me on Ubuntu 22.10 on a Thinkpad (but similar CPU and GPU) - the difference is

  • Desktop machine (Affected) : Ubuntu 22.04
  • Thinkpad machine (unaffected) : Ubuntu 22.10

Also - when I say I need Edge for my job - I can carry on keeping on using Edge on both / either of my MacBooks…

Here’s the real test - reboot - but I strongly suspect it’s something unique to my particular setup on that desktop machine…

OK, you narrowed it down to either 22.04 or your desktop config

Could you run a live 22.10 on the desktop?

A few questions:

  • What happens if you launch up the browser in incognito mode? Close all browsers and run google-chrome --incognito, then hit a site?
  • Have you considered checking for malware? Maybe run chkrootkit or similar?
  • Have you checked your firewall rules for outgoing connections? (Not likely the problem.)
1 Like

Running Xubuntu 22.10 this morning. Installed Microsoft Edge. Opened it and added my password manager. Opened It’sFossCommunity and found this thread. No problems at all.

Happy Holidays to all!

1 Like

@daniel.m.tripp You have probably done something bad!
Now you are being punished by the KRAMPUS!!!
:hot_face: :face_with_symbols_over_mouth: :imp: :rage: :smiling_imp: :nauseated_face:

1 Like

No - I can’t get even a “default” vanilla" install of chrome or brave to run - i.e. I “factory reset” both by ripping out my config dir from each :


I’ve also tried running it from CLI with hardware accel disabled :

google-chrome --incognito --disable-gpu

in each case, won’t load ANY website, and I can’t fire up the settings, either from the menu, or the URL e.g. chrome://setttings/ - so - no - I cannot even get “google-chrome --incognito” to work…

and happens across Edge, Google Chrome and Brave. Does not happen in Chromium, but that’s effectiv ely “sandpitted” by being in a SNAP. Doesn’t happen in Firefox (also a Ubuntu snap) and doesn’t happen in Firefox ESR which I run as a binary from a folder in ~/sbin/…

anyway - got 4 days to sort this out before I have to work - I reckon I’ll checkout that chrootkit thingie… Maybe even clamav - but I doubt either will the be the answer… I’ll PURGE all three …

I’ve rebooted my 22.10 Thinkpad and can confirm no sign of these bizarre symptoms here.

Just tried google-chrome, purge, then a fresh download… What’s the point of f–king purge anyway as it PURGES BUGGER ALL! It remembered my old settings anyway! And still - won’t render ANY pages, not even the settings menu and same if I run --disable-gpu… so I re-purged google chrome, removed ~/.config/google-chrome* and re-installed it… and it still NEVER EVER renders any page…

Just confirmed another instance of a chromium based browser : Vivaldi - NEVER EVER runs or loads …

So - it’s ALL non-sandboxed Chromium based browsers (except for Chromium itself, 'cause it’s sandboxed in a SNAP)… so far, still no issues on Ubu 22.10 on my Thinkpad…

Vivaldi :

Google Chrome (after purge and delete ~/.config/google-chrome* and re-install) :

Same (Google Chrome) via : “google-chrome --incognito --disable-gpu &” :

chrome://version :

solved - guess what the PEZZO DI MERDA was?


It has some COMPLETE UTTER BULLSHIT component called App Protection - I noticed something running in bashtop (I find bashtop is better for troubleshooting stuff than actual “top” or “htop”).

So - I purged removed ICAClient and now I have everything back - AFTER THOSE BASTARDS made me purge, and reboot, and rinse FUCKING REPEAT ad nauseam… do they even test their SHIT on real world platforms? Thank f–k I didn’t actually need this thing to do my job!

Note : the Citrix installer NEVER ever asked for my consent to install that PIECE of GARBAGE! What a diabolical piece of crap!

If I need Citrix (and I do, for my job) I’ll just fire up the Citrix session from a browser, or on one of my Macs… I reckon I might investigate if Citrix installed this GARBAGE on my MacBooks too!


That chrootkit check thing also claimed to have found something :


Searching for Linux.Xor.DDoS ... INFECTED: Possible Malicious Linux.Xor.DDoS installed

but I’m a bit suspicious of this claim…

VERY suspicious it’s a false positive - read somewhere this comes up if you have an executable file in /tmp - so I put one there (44) :

Searching for Linux.Xor.DDoS ... INFECTED: Possible Malicious Linux.Xor.DDoS installed

and it comes up - all 44 does is weed all ALL the extraneous bullshit that the “ip a” command spits out about EVERY fucking NIC on my system :

╭─x@titan ~/ResilioSync/bigshit/binaries/BINSHITBIN/SHITCUNT/chkrootkit-0.56  
╰─➤  cat /tmp/44
#!/usr/bin/env bash
# show only ipv4 shite... who's got time to parse fucking ipv6???
ip -4 a
1 Like