Clonezilla space issue

I went to do my regular Clonezilla backup . I use device-to-image and savedisk options… ie I make an image of a whole disk. An image, not a clone.

I checked my backup disk… there was 525Gb of free space, and the last image of my disk HD1 took only 150Gb. That should be plenty of space for the image.
So I run Clonezilla , and it stops after imaging partition 8 ( there are 12 in total) saying it is out of space. How can that be?

I get my other external backup disk, and it has 1580Gb of free space.
So run Clonezilla again , and this time it works, ie it images the whole disk and completes without any messages.
I look at the image directory it made, and it is 134Gb.

So why would it not fit on my first external disk which had 525Gb of free space?
The only thing I can think of is that Clonezilla must write the uncompressed image onto the backup disk space, then compress it.

If that is so one could never fill a disk with Clonezilla images? There would always have to be some considerable amount of free space ?

Has anyone had this experience?

1 Like

Hi Neville, :wave:

That´s exactly how I do it.
Yet I can´t say I´ve run into any difficulies yet.

Steven Shiau is the right person to talk to for those matters. I´ve often contacted him and always got a reply. :wink:
I have a sourceforge account for that purpose (Clonezilla / Discussion / Clonezilla live ).

If you don´t want to create such an account I´d be glad to post your problem there for you. Just let me know, then I´ll do it at once. :smiley:

Many greetings from Rosika :slightly_smiling_face:

1 Like

Hi Rosika,
I think that might help. Please do it when you get a minute.

I have been checking for hardware issues with smartctl. It seems the disks are all OK, so it must be some issue with Clonezilla.

Thank you
Neville

Hi @Rosika,
It would seem the external disk I tried to get Clonezilla to write on does have some hardware problems. The smartctl output is difficult to read and I needed some help.
So the issue I had may not be a Clonezilla problem.
If you have not already made that post, I suggest we wait until I get a new disk.

Sorry, I didnt understand smartctl properly
Regards
Neville

1 Like

Hi Neville, :wave:

Right. No problem.

I couldn´t be online earlier, so I wanted to forward your query right now. But - as you said - we could wait a bit longer to ascertain if clonezilla was the culprit.

Feel free to tell me to forward your problem any time.

Many greetings
Rosika :slightly_smiling_face:

1 Like