Creating partition image failed

technology

#1

On my machine is running Xubuntu 16.0.4 on a SSD drive and I like to try the new Xubuntu 18.
So I use Acronis True Image and select the source and output destination (extern usb drive) for making a disk image / backup. So far so good.
After 3 minutes this error appears "failed to read from sector check the disk and create a backup. Direct R/W operation has failied. I search hours for a solution can’t find anything I understand to check the disk.
I have no clue how to run an disk control in Linux. Can you help me?


#2

Never used the disk image tool so not going to comment on that also the following may not help
Sed can on some systems of Linux be an issue the following may help


It suggests using ext4 as the default for the SSD
But never had to do this as Linux mint does this part for you
But the simple answer to your problem is when you come to set up the newer version on Xubuntu 18 you get to a point where it asks replace Xubuntu old version with new version or better option for you put it along side so you get a dual boot system…
That is unless you want it on another disk so one boots old and one boots new


#3

Thank you for your quick respons! :slight_smile:
The drive allready was in ext4 and after the errors and reboot the desktop I came directly in the BIOS and now way out :frowning:
Everytime I reboot the BIOS is coming up so I think the disk crashed?
It looks like Xubuntu is gone. So I contact the manufacture of the machine and have to wait for support.
In the meantime I will download a bootable Xubuntu 18 and try to install it from DVD.


#4

If you get a boot USB
And the machine will start up on that you can try the install again on the same disk and that will tell you if Linux can see the disk and if it is faulty or possible to install on to also if it can still see the older version on the disk

But you could also try the following which may or not help

Quick Fix. Unplug and re-plug SATA data cable on SSD

  • Step 1: Unplug SATA data cable on SSD, leave the power cable connected.
  • Step 2: Turn on the PC and boot into BIOS.
  • Step 3: Let PC sit at idle in BIOS for about half an hour and turn off PC.
  • Step 4: Plug the SATA data cable back into SSD and turn on PC to boot into BIOS.
  • Step 5: Make sure the boot order is correct, save it and launch

#5

Made a xubuntu boot usb drive and installed without any problem a new and fresh Xubuntu 18.04.1
on new partitions. Remove xubuntu 16 and install xubuntu 18.
No errors about disk dammage or whatsoever.
So I think now the drive itself is OK.
Rebooting the machine: immediatly into BIOS and no possibility to change boot priority, only bios-setup :frowning: and no way out.
Before I go to your quick fix ( i can do it but i don’t know what I’m doing).
Is it possible that the BIOS is dammaged?


Installing linux along with Windows 10
#6

Gut reaction without seeing it would be a dead cmos battery
As that would loose bios settings and may cause this to happen
Not sure what machine you have desktop or laptop and if you feel up to changing that
They are about the size of 1 euro and cost around the same usually a cr2032 but not all are that easy to change
Google search cmos battery on make model and see if you are up to it


#7

Thank you for your excellent support Paul!
The computer (Medion desktop) still has a warranty and before I open the computer to change the battery, I want to check that first to not lose the warranty.
If the manufacturer agrees that I change the battery. I will replace it and let you know the results.


#8

Because I removed Windows soon after purchase, no guarantee! After calling twice with support, I gave it up: I deleted all partitions, installed windows 10 and then Xubuntu 18.04 and then fatal error message. something with UEFI. Once again everything has been reinstalled, again fatal error. Search with google and found the solution: the bios is set to windows 10 and no other system is allowed. In the system settings of the bios is a hidden setting (criminal!) ‘Windows 7 or other operating system’, and boot mode must be on CSM and fast boot on disabled, after that and saved with F10 Xubuntu installed en no errors Thank you for your help&suggestions :heart:
The system is now running great.


#9

Just curious if your brand was Toshiba?


#10

No, the brand was Medion, European brand.
Everything is still fine :slight_smile:


#11

Glad you solved it and thanks for posting that you managed to do so - So many forget to press the F10 button to accept the changes on the bios. :+1:


#12

Thanks for the reply. I guess MSFT claws are everywhere.