Dummy output. Not getting any sound

i got Dummy output. in Linux amrit 5.9.0-kali4-amd64 #1 SMP Debian 5.9.11-1kali1 (2020-12-01) x86_64 GNU/Linux
please help me.

Have you tried @abhishek’s tips?

They are for Ubuntu but should also work in Debian based distributions.

It would really be helpful if you provided some insight into what have you already tried to fix your issue and what were the respective outcomes.

sarkar@amrit:~$ sudo apt install inxi
[sudo] password for sarkar:
Reading package lists… Done
Building dependency tree
Reading state information… Done
inxi is already the newest version (3.1.09-1-1).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
sarkar@amrit:~$ inxi -SMA
Host: amrit Kernel: 5.9.0-kali4-amd64 x86_64 bits: 64
Desktop: GNOME 3.38.2 Distro: Kali GNU/Linux 2020.4
Type: Laptop System: Acer product: Aspire ES1-572 v: V1.17
serial: <superuser/root required>
Mobo: Acer model: T-Rex_SK v: V1.17 serial: <superuser/root required>
UEFI [Legacy]: Insyde v: 1.17 date: 11/15/2018
Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel
Sound Server: ALSA v: k5.9.0-kali4-amd64
sarkar@amrit:~$ sudo alsa force-reload
sudo: alsa: command not found

did you also do sudo apt install --reinstall alsa-base pulseaudio as suggested in the article before trying sudo alsa force-reload?

1 Like

i tried all method.
and see here what i got.
sarkar@amrit:~$ sudo apt install --reinstall alsa-base pulseaudio
Reading package lists… Done
Building dependency tree
Reading state information… Done
Package alsa-base is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package ‘alsa-base’ has no installation candidate

Then I’m lost. I’m sorry, I’m not on Debian but on Kubuntu and
apt search alsa
gave me, amongst other stuff:

alsa-base/groovy,groovy,now 1.0.25+dfsg-0ubuntu5 all [installed]
  ALSA driver configuration files

Try this
sudo alsactl init 0
sudo alsa force-reload
This will reset Pulse reboot your system afterwards

If this does not work inside your home folder hidden away is a folder .config/pulse delete pulse folder, then reboot. To open hidden files push Ctrl+H on your keyboard with your home folder open.