Elementary (Juno) watson


#1

OK - I’ve tried elementary on and off over the last 3-4 years… Even donated a few $$$ to the “project”…
But I’ve usually ended up back at Ubuntu…

Thought I’d give elementary “Juno” another go Friday evening - on my work laptop (it’s mine personally, but I use it at work Monday to Friday nine to five)… really regretting it now… there’s just so many little niggly things that are wrong that are easy to get around in Ubuntu Gnome, Unity or XFCE.

I’m not a young man (57 in a few months) and have poor eyesight - there are NO “out of the box” settings in elementary that let you increase the size of the cursor - and things that fixed this in Loki or Freya no longer work! There’s no OPTION under “accessibility” to increase the size of the cursor (you can do it with dconf-editor - but that requires logout, and ONLY sort of works in some application windows - and NOT in elementary “native” appls) - I find I’m constantly losing the mouse pointer on the screen - it’s inconsistent. My favourite music player (thanks Abishek!) Sayonara has really REALLY screwy menues if it’s not running on the main display (e.g. an external monitor)… So many things that are wrong!

Dropbox status icon in the “wingpanel” doesn’t show anything! Synergy KVM doesn’t show up in the wingpanel when it’s running (there’s a fix - which kinda works)…

So - taking it home again tonight and going to try out Xubuntu - as I’m kinda fed up with Gnome… I’ve got Xubuntu running on a Gigabyte Brix at home - started as a 16.04.4 Xubuntu - upgraded to 18.04.1 “in place” and it just putts along (mostly just runs transmission-daemon) happily in the background.

It’s a shame, because I really REALLY want to like elementary, but just too many things wrong…

There’s no place to even adjust the transparency of the terminal app - and installing gnome-terminal doesn’t give you a replacement or a *.desktop file to launch it!


#2

The only occasion I tested Elementary was a few years back.

First impression was, eye-candy, using a custom Gnome desktop. But couldn’t get on with the file system, navigate or move files where and how I wanted them. Finally their choice of apps, left me disappointed. :roll_eyes:

I have tried worse, but nowadays find only a handful of the top 100 distros on DistroWatch work outta the box vice free.

:sunglasses:


#3

Elementary is very restrictive when it comes to customization. The devs have a set idea about the UI and they want everyone to follow it.


#4

Well, they seem to mimic their role model pretty well, don’t they.


#5

Wiped elementary last night and re-formatted with Xubuntu (18.04.1)

So far so good… few little niggles and gripes, but generally know where to find things to work around these few annoynances (e.g. reverse scrolling on touchpad doesn’t work “out of the box”)… it helps that XFCE is pretty stable… Been using it at work all day with no major issues… Only took about 2 hours last night to re-sync all ~150 GB of my “cloud” data (Dropbox and Resilio Sync - both products do “LAN” sync thankfully!) - i.e. all my music and documents and shell scripts.

elementary seem to change stuff on the spur of the moment - so what worked in Freya or Loki no longer works in Juno… I reckon they’ve dropped the ball…