Has anyone else tried OpenSuSE?


#1

It is designed to appeal to newbies, amateurs, advanced, and experts alike. With Yast, you can do everything you need to, wifi, printer, audio device, bluetooth, anything with a GUI or command line. It’s the best OS ever!!!


#2

Question
“Has anyone else tried openSUSE?”

Answer
Yes. Though I can neither agree nor disagree with your opinion.

Quote from Gecko website
I’ve used Linux on the desktop since approximately 2001. I have used many versions of openSUSE since the project’s inception, and I used SuSE Linux before that. I’ve always appreciated openSUSE’s flexibility and highly innovative infrastructure, but the profusion of “paper cuts” in the default configuration always made me think twice before recommending it to others. This projects sets out to change that.

Gecko is to openSUSE, as Ubuntu was to Debian and Manjaro is currently to Arch. Essentially you have described the majority of all Linux distros. :wink:


#3

I’ve tried it a few times now, but I always seem to have issues with it (mainly around multimedia codecs). I’m keen to gain more familiarity with KDE, which is why I’ve looked at openSUSE previously, but I changed it recently for KDE Neon.


#4

Hi Winston,

Hope this helps. SUSE have nearly everything you’ll ever need, though you have to sift through their repos and wikis to find it.

http://opensuse-guide.org/codecs.php

:wink:

PS
just remembered, use download package and package manager, CLI in 12 and 13 weren’t too hot.!


#5

Thanks - I think I have visited that page before and have tried both the 1-click install and command line options. I certainly recall being greeted with all the package conflict messages and having to select from a few options. I guess that openSUSE has problems in the area of proprietary codecs because it’s based on a commercial release, and there would be licensing issues including them. It’s a shame, but it does rather spoil the experience for me.


#6

I’ve used a few versions of Open SuSE in the past. My main issue with them is that there have been significant problems with them, and there was a paucity of information on the Internet as to how to fix those problems. With Ubuntu, there always seem to be articles or comments that address your problem. - JT


#7

Thanks for bringing up Gecko, didn’t know it even existed, @mack


#8

I’ve tried to use OpenSuSE a couple of times, and could never get it to work on my machines. I can’t remember what the problem was, but, I thing is was something to do with the video, at least once. I really wanted to try it, but I finally gave up. I use Mint Cinnamon and love it. I started with Fedora, and have gone back a couple of times, but I always come back to Mint.


#9

The only problem I couldn’t fix with OpenSuSE was I couldn’t compile Mycroft on OpenSuSe. I tried many times but was never successful. I compiled it on the first try on Ubuntu.


#10

Not heard of Mycroft before.

According to their blurb, see screenshot, they appear to be utilising Ubuntu Snap, which dpkg based and SUSE is rpm based. Compatibility issues…?


#11

I agree. But you can do all these things with most of the Linux Distros around.


#12

Was about to say that.


#13

I have not tried OpenSuSE it but I have tried many Linux OS and none of them compare with LXLE. All the others have something that they will not do for me but LXLE does it. The main thing that most other Linux OS will not do is find my Readyshare USB on my Netgear Modem but LXLE and also Tahr/Puppy do it with ease. I keep looking for something better but I keep coming back to LXLE. Ubuntu, Mate, Lubuntu, Elementery etc are all very nice but all have shortcomings compared to LXLE. They should all at look at LXLE and add its features. I stick to the OS that use the “sudo apt-get” in the Terminal
Graham


#14

The only problem with LXLE, at the moment, is that there seem to be no plans for an18.04 edition. A shame, because I agree that it is hard to find a more complete and polished distribution.