I was doing something of the fonts of emoji color of google, but it didnt work, fine but, all the nos of all interface, apps and everthing is showing emoji nos

Pls help me, see the ss below:

wait not this, this:

I’d love to help but … could you possibly put your question in proper sentences?

1 Like

Okay what font are you using? Go back to Ubuntu Regular font and see if the emoji’s go?

didnt work
tried it before posting this

I was trying to configure the Noto Colour Emoji, but it didnt work.
while trying to configure it, i bymistakely set the interface and monopsace text to Noto Color Emoji font, then this happened.
But, I again changed them to comfortaa font which I use.
But it didnt go, now all the nos in apps and interface are in emoji nos, hown in the ss.

If you can backup everything and load up the install USB stick, then place the original font folder from USB stick back in place on your original install on your hard drive. You’ll have to open up /usr/share/fonts as administrator no doubt.
I can’t remember if Ubuntu 20.04 has administrator privileges by right clicking a folder or empty space in it’s file manager? Failing that a clean install would be easier, but make sure you backup everything important to you first. Sorry I can’t be of much more help.

can’t, Ubuntu version is 20.10 BTW, Cant do anything of hardware

The only way round this is a clean install, as you’ve obviously tried setting the fonts back to Ubuntu Regular and Monospace? I take it you have Gnome-Tweak-Tool installed? I’m going to install Ubuntu 20.10 in virtualbox to see if I can replicate the font problem. Gnome-Tweak-Tool might help if you haven’t got it installed. Open a terminal and type sudo apt install gnome-tweak-tool
I will post again later on once I have replicated your font issue.

I just want to point out:

I’ve read evrything and looked at every screenshot in this thread several times but I still don’t get what I’m supposed to see here. I have no idea what the issue is. :laughing:

From what I understand, he changed the system font, didn’t like the result and when he tried to change it back, it didn’t work.

However, @TypeHrishi has made no attempt to explain exactly what he did, so at this point, I see no point in trying to figure it out.

1 Like

Oh, I was actually looking for letters replaced by Emojis everywhere, so everything becomes unreadable. :laughing:

The only way I can see that he changed fonts is in Gnome tweak tool, as I have this installed in Virtualbox and the only font tool is Gnome-fonts which keeps crashing for me. I forgot how locked down Ubuntu is.

I’m so used to having a menu in my file manager, but Ubuntu’s Nautilus has no menu, a menu where I can change some options would be nice, there is no right click open as administrator, when Gnome-fonts crashed apport messaging came up and when I clicked on details as to why it crashed it just gave a load of gobbiddy gook, which your beginner to Linux would not understand. I’m no beginner but even I did not understand.
Below are screenshots of gnome-tweak-tool and noto color emoji font, which changes the size of windows as well as putting numbers up everywhere. Gnome-tweak-tool changed font back fine to Ubuntu regular. Make sure though you setup Ubuntu Monospace font back too. Noto color emoji font is meant for apps like Thunderbird to use not for Desktop use.

Uploading: Screenshot from 2020-12-08 13-15-24.png…

The only things to use these fonts with would be an android emulator
Here is a link to Wikipedia which explains more on these fonts. They also have not been updated since 2016. https://en.wikipedia.org/wiki/Noto_fonts

The thing u said is absolutely correct

I already have it. I tried to change the font to the normal by using that only

i changed the font to noto color emoji then all the NUMBERS in ubuntu inerface, apps, etc are showing as emoji nos, see the screenshots, but when i tried to change it back to comfortaa or ubuntu regular font, it didnt change, got it now?

Was it through Gnome-Tweak-Tool that you changed the font, or by some other means?? The reason why I’m asking is in the screenshots I took of my install in Virtualbox I got the fonts back to Ubuntu Regular. If you did not use Ubuntu-Tweak-Tool in the first place? It would be nice to know how you changed the fonts to Noto Color Emoji in the first place. Then maybe we would be able to understand and help more.

1 Like

Please try to word your sentences in an understandable manner. It is very hard to understand you – in fact it is a chore trying to understand what you are trying to transmit. We can only try to help you, if we understand you. We cannot dig and dig into your messages trying to play word roulette, by guessing what you mean.

Please try to put more effort in the way you create your posts.

Hope you got a recent backup, if so, fresh install and start again. I can’t guess what’s happening, sorry I’m not more helpful.