Install Linux with virtual machine, when the ISO is not found

Hi I followed the instructions at How to Install Ubuntu Linux on VirtualBox on Windows 10 [Step by Step Guide]
(I got the VM, and Ubuntu ISO), but I could not navigate to the ISO from the new machine. What is the first step? Thanks

Could you please explain what exactly you tried to do?

Please explain it step by step, as detailed as possible, as we cannot look into someone’s head. :wink:

1 Like
  1. I’m on Windows 10 64bit

  2. In my downloads I have the ubuntu-20…iso

  3. I thought that I should be able to navigate from Oracle VM, by clicking New, to downloads and select the iso. I did manage to create an Oracle VM machine called UbuntuB, but navigation to the ISO by clicking a folder icon (as suggested on the web) was impossible

  4. I also tried via Import menu. There, navigation works, but only OVF files are recognized.

Do I continue now by a creating a new machine, or can I use the one already created?

Before using a software, you are not familiar with at all, you should read the manual or How To guides, if available. Else you will constantly keep failing, if you continue to go up the ladder you do not know how to use.