Installed MATE but GNOME started instead


Just as the title says: I installed MATE in Ubuntu server and after login in, GNOME started.

I logged out and there is no button or dropdown to select MATE. Isn’t that weird?

I even checked the command history to make sure I did type ‘sudo apt install ubuntu-mate-desktop’ and not the GNOME command.

It’s just bizarre. I’m thinking about reinstalling the whole thing.

Did you restart, as well?

1 Like

Yes, after I didn’t see any changes when login in, I restarted. I was reading the tutorial and probably forgot to enable lightdm during the install steps. But that didn’t make a difference either. It’s a VM so I’m rebuilding it.

Why not just install Ubuntu Mate out right?

Cause I’m dumb! LOL I wanted the server ISO with MATE on top. For learning, I’m just going with Ubuntu Mate like you said. :smiley:

1 Like

Don’t worry so am I :joy: Glad I could be of help.