Linux 19,1 Minimized windows


#1

I cannot seem to get my open windows to minimize correctly to the task bar, They all congregate in my Firefox icon, by the menu bar. I have checked window list several times, but to no avail. Any help would be greatly appreciated, Thank you
Goodmans


#2

Have you tried going to system settings and adjusting the display settings? Also you can try to resize the panel, or even changing it or try using another theme. I personally have never had this problem as I use Aque theme.

Sorry can’t think of anything there was a problem with the Mate edition as far as can remember , here just remembered where it was - don’t know if this will help - if not look at the bug reports on the mint blog page : https://forums.linuxmint.com/viewtopic.php?t=266912


#3

Hi.
How does this look?
Maybe you could provide a screenshot?
That would be better (at least for me) than imaging it with my inner eye… :wink:


#4

Attached s a screen shot, and if you look closely, you will see 3 open windows grouped together in the Firefiox icon in the task bar. These will not minimize to the task bar,. I have tried resetting defaults in windows list, but to no avail.


#5

@Goodmans In KDE you can change your Start Menu style and Panel style through a settings menu, by right clicking on the Menu icon in the bottom left. I would expect such settings in other DEs, including MATE, as well. Try to look out for that and disable grouping.


#6

@Akito is right.
I did a quick test in a virtual machine.
But it’s not so obvious to find though…
First ricght-click on the edge of the panel (red arrow)
2019-02-04%2015_45_53-ISO-Tester%20%5Bwird%20ausgef%C3%BChrt%5D%20-%20Oracle%20VM%20VirtualBox
Then choose “Preferences”
2019-02-04%2015_46_43-ISO-Tester%20%5Bwird%20ausgef%C3%BChrt%5D%20-%20Oracle%20VM%20VirtualBox
And there you go.
Just check “Never group windows” and you’re set.


#7

When you hover over them them you should seem open and be able to do so by just clicking on them - Now, I 've seen the screen shot the solution is easy to do. Just point at the one you want to open and it will come up I have just done this a few times with 5 things open and opened each one to maximum in turn.