Looking for a special Linux distro for installation on a laptop

Thanks for the clarification, Neville :heart:

Right. I´ll do that.

So, thanks to your help and the help of all of the other kind folks here I´ll have some things to try out next time.
I´ll make a list so I wouldn´t forget any of them.

The thing is: As my ex-neighbour lives pretty far away from me we´ll have to make an appointment. Dropping by her place sadly cannot be done on a daily basis.

Of course I´ll keep you posted. :wink:

Thanks a lot and many greetings from Rosika :slightly_smiling_face:

1 Like

Hi all, :wave:

here´s the update on the adventurous laptop business:

First of all: This time (2nd attempt) I was succesful in installing Linux Lite 6.4 on my ex-neighbout´s new laptop. :smiley:
Boy, am I glad.

Yesterday I went to visit her after a while and got down to business immediately.

I was sticking to the advice provided by @kovacslt and by all of you (thanks a lot, László :heart:).
At first it didn´t look good though.
Here´s what I did:

  • booted WIN and got out of S mode
  • disabled fast boot in WIN
  • disabled fast boot in UEFI
  • updated the ventoy stick to the latest version
  • tried my luck but the stick was still not recognized by the boot menu. :frowning_face:
  • as a last resort I copied the iso file from the ventoy stick to another (new) usb stick with the help of dd.
  • tried again and there it was in the boot menu. I almost couldn´t believe my eyes. :+1:

That was it. I had to circumvent the ventoy path.

So I finally got Linux Lite´s live system working but then I ran into another difficulty.
My ex-neighbour´s router was erratically seen by the laptop´s wifi device but it wouldn´t connect to the internet.

I did some research with the help of the older shonky laptop, which she thankfully hadn´t disposed of yet. I found out Lite´s current kernel should have come with the respective driver (and indeed it did).

After quite some time it turned out that the laptop was too far away from the router.
That´s unbelievable. :wink:

I was doing all of the work in the kitchen, which is next to the living room where the router resides. Should´ve been no big deal, and the older laptop (which had no problem whatsoever connecting to the router wirelessly) was situated on the same table as the new one. The were next to each other.
So it took me a while to figure things out. :neutral_face:

As a result I went into the living room, where internet access was no problem.

Before installing Linux Lite I revisited UEFI to change things back to secure boot again.
LL is able to cope with it and that way I made up my mind to install LL alongside WIN as dual boot. I´ve become a bit more cautious in the meantime, after all that I went through before.

So I let LL´s installer do its work. I let it allocate the bigger part of the SSD to Linux Lite though. In the end LL was installed and I could power up both operating systems. :blush:

There´s was much post-installation work to do to get a more-than-just-basic OS which I could comfortably work with (in the future…). :wink:

I performed a hardware probe, which seemed advisable for getting a general overview of the laptop and its components.
For anyone who might be interested, here´s the link to it:

An here´s how the SSD looks like after the installation:

Well, my ex-neighbour gave me a hard time yesterday, I´m sad to say, as she wasn´t interested in the least in what I was doing in trying to help her.
She even put some obstacles in my way by watching TV in the same room, making it hard for me to concentrate. :slightly_frowning_face:

She also voiced her aversion to computers and everything IT-related by saying:
“It pisses me off”.
I´ve always known this to be her sentiment but now she said it directly to my face.

In the end she at least wanted me to thank all on her behalf who helped me solving the issue. I hereby covey her gratitude. :wink:

Well, that was quite some day yesterday. It took me some hours to get it all done.
In the end I was in bed at 2.20 am.

So, thank you very much to all of you for helping me with this problem.
I couldn´t have solved the issues without you. :heart:

Many greetings from Rosika :slightly_smiling_face:


Congratulations! :smiley:

Well done!
So you created a dualboot system.


Thanks a lot, László. :heart:

what a great fireworks display. :smiley:
That reflects in a perfect way how I felt yesterday.

Yes, after all the preceding problems I wanted to be on the safe side.
I´m sure she´ll never use WIN; at least I have no intention to.

After taking a closer look at the layout of the SSD I just noticed:

Assessment: Disk is OK (99°C/210°F)

(see screenshot above).

Hmm… This cannot be right, can it? :thinking:

I had the laptop in my hands and was quite cool. No boiling SSD. I´m sure I would have noticed it.

Cheers from Rosika :slightly_smiling_face:


That’s too hot, I doubt it’s real.
I suspect sensor fault, or missing sensor, or gnome-disks misinterprets data from the sensor.
I would check it with smratctl too.
sudo smartctl -Ai /dev/sda
For that you may need to install smartmontools (if you have not already…)

An example output of smartctl:

root@DellG3deb12:/home/laco# smartctl -Ai /dev/sda
smartctl 7.3 2022-02-28 r5338 [x86_64-linux-6.1.0-13-amd64] (local build)
Copyright (C) 2002-22, Bruce Allen, Christian Franke, www.smartmontools.org

Model Family:     WD Blue / Red / Green SSDs
Device Model:     WDC  WDS200T2B0A-00SM50
Serial Number:    211032801442
LU WWN Device Id: 5 001b44 8befa07a5
Firmware Version: 415020WD
User Capacity:    2.000.398.934.016 bytes [2,00 TB]
Sector Size:      512 bytes logical/physical
Rotation Rate:    Solid State Device
Form Factor:      2.5 inches
TRIM Command:     Available, deterministic, zeroed
Device is:        In smartctl database 7.3/5319
ATA Version is:   ACS-4 T13/BSR INCITS 529 revision 5
SATA Version is:  SATA 3.3, 6.0 Gb/s (current: 6.0 Gb/s)
Local Time is:    Tue Nov 21 18:00:14 2023 CET
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

SMART Attributes Data Structure revision number: 4
Vendor Specific SMART Attributes with Thresholds:
  5 Reallocated_Sector_Ct   0x0032   100   100   ---    Old_age   Always       -       0
  9 Power_On_Hours          0x0032   100   100   ---    Old_age   Always       -       6925
 12 Power_Cycle_Count       0x0032   100   100   ---    Old_age   Always       -       2431
165 Block_Erase_Count       0x0032   100   100   ---    Old_age   Always       -       25808208327
166 Minimum_PE_Cycles_TLC   0x0032   100   100   ---    Old_age   Always       -       5
167 Max_Bad_Blocks_per_Die  0x0032   100   100   ---    Old_age   Always       -       227
168 Maximum_PE_Cycles_TLC   0x0032   100   100   ---    Old_age   Always       -       18
169 Total_Bad_Blocks        0x0032   100   100   ---    Old_age   Always       -       1544
170 Grown_Bad_Blocks        0x0032   100   100   ---    Old_age   Always       -       0
171 Program_Fail_Count      0x0032   100   100   ---    Old_age   Always       -       0
172 Erase_Fail_Count        0x0032   100   100   ---    Old_age   Always       -       0
173 Average_PE_Cycles_TLC   0x0032   100   100   ---    Old_age   Always       -       7
174 Unexpected_Power_Loss   0x0032   100   100   ---    Old_age   Always       -       46
184 End-to-End_Error        0x0032   100   100   ---    Old_age   Always       -       0
187 Reported_Uncorrect      0x0032   100   100   ---    Old_age   Always       -       0
188 Command_Timeout         0x0032   100   100   ---    Old_age   Always       -       0
194 Temperature_Celsius     0x0022   069   056   ---    Old_age   Always       -       31 (Min/Max 13/56)
199 UDMA_CRC_Error_Count    0x0032   100   100   ---    Old_age   Always       -       2
230 Media_Wearout_Indicator 0x0032   001   001   ---    Old_age   Always       -       0x005b0046005b
232 Available_Reservd_Space 0x0033   100   100   004    Pre-fail  Always       -       100
233 NAND_GB_Written_TLC     0x0032   100   100   ---    Old_age   Always       -       9439
234 NAND_GB_Written_SLC     0x0032   100   100   ---    Old_age   Always       -       10086
241 Host_Writes_GiB         0x0030   253   253   ---    Old_age   Offline      -       9731
242 Host_Reads_GiB          0x0030   253   253   ---    Old_age   Offline      -       9732
244 Temp_Throttle_Status    0x0032   000   100   ---    Old_age   Always       -       0


Temperature is reported as 31C, the same is reported by gnome-disks here. But the other disk in my system is reported as 37C, however for this drive gnome disks reports nothing about temperature…

root@DellG3deb12:/home/laco# smartctl -Ai /dev/nvme0n1
smartctl 7.3 2022-02-28 r5338 [x86_64-linux-6.1.0-13-amd64] (local build)
Copyright (C) 2002-22, Bruce Allen, Christian Franke, www.smartmontools.org

Model Number:                       BC501 NVMe SK hynix 256GB
Serial Number:                      NJ8BN09821060BD1Q
Firmware Version:                   80001C00
PCI Vendor/Subsystem ID:            0x1c5c
IEEE OUI Identifier:                0xace42e
Controller ID:                      1
NVMe Version:                       1.2
Number of Namespaces:               1
Namespace 1 Size/Capacity:          256.060.514.304 [256 GB]
Namespace 1 Formatted LBA Size:     512
Local Time is:                      Tue Nov 21 18:02:32 2023 CET

SMART/Health Information (NVMe Log 0x02)
Critical Warning:                   0x00
Temperature:                        37 Celsius
Available Spare:                    100%
Available Spare Threshold:          50%
Percentage Used:                    41%
Data Units Read:                    70.223.262 [35,9 TB]
Data Units Written:                 69.392.624 [35,5 TB]
Host Read Commands:       
Host Write Commands:      
Controller Busy Time:               7.228
Power Cycles:                       2.274
Power On Hours:                     10.364
Unsafe Shutdowns:                   29
Media and Data Integrity Errors:    0
Error Information Log Entries:      0
Warning  Comp. Temperature Time:    0
Critical Comp. Temperature Time:    0
Temperature Sensor 1:               37 Celsius
Temperature Sensor 2:               36 Celsius

I tend to blame the gnome-disks app… unless the contrary gets proven :wink:


Hi László, :wave:

thanks so much for your reply.

Me too. As I said, the device felt quite cool as I was taking it from one room to another.

I see. All of that may have been the case, of course.

As for smartctl
It´s a good thing then I created that hw-probe yesterday.
There´s a section related to smartctl via the hw-probe site.
You can see it here.

As for the keyword “temp” I found 5 entries:

194 Temperature_Celsius     PO---K   067   067   000    -    33 (Min/Max 33/33)

0x05  =====  =               =  ===  == Temperature Statistics (rev 1) ==
0x05  0x008  1              33  ---  Current Temperature
0x05  0x020  1              33  ---  Highest Temperature
0x05  0x028  1              33  ---  Lowest Temperature

Seems 33°C is the current temp then :question:

Many thanks and many greetings from Rosika :slightly_smiling_face:

1 Like

That time it was 33C, yes. :slight_smile:
Anyway, I belive this temperatur much more than the 99C.


Thanks again, Laśzló.

I just relazied you updated your previous post. Thanks for the additional information and for providing some examples from your system.

Yes, I think so too.

Thank you very much, Laśzló.
Cheers from Rosika :slightly_smiling_face:


Rosika, I think we all are going to recommend you for the IT Hero Award, given to the friend who, in the face of overwhelming adversity, succeeds in making things work! The fireworks display reflected our collective joy that you succeeded.

You have our eternal respect.


I second that.
It is a very commendable effort under trying circumstances.
Congratulations @Rosika

and, I cant let go the opportunity to recognise Laszlo’s expertese , so valuable and so willingly given


Hi all, :wave:

thanks so much for the praise. You´re all too kind. :heart:

@berninghausen :

How nice of you, Bill. But please don´t.
As I said earlier, I couldn´t have done it without the help from all of you kind folks.
So if such an award were given at all you would be equally entitled to it, that´s for sure. :+1:

@nevj :

Thanks for the praise, Neville.

I would like to expressly agree with this. Thanks again @kovacslt . :heart:

@kovacslt :

I´d like to add something to our discussion regarding the SSD´s (falsely displayed) temperature.

I was finally able to reenact the situation on the day before yesterday:

  • according to hw-probe the probe was made at 8.26 pm (see here)

  • I had taken the screenshot of disks a short while before and immediately sent it to my personal e-mail account.
    I just checked and it was sent at 8.23 pm

So there was almost no time delay between the two actions. :wink:

I guess we may compare the two values after all…
… which means you´re certainly correct in saying:

smartcl seems to have provided the correct value, which is 33°C.

Thanks a lot for your help, László. :heart:

Many greetings to all of you and cheers from Rosika :slightly_smiling_face:


Hi all, :wave:

some afterthought regarding the installation process.

Remember when I said:

Then I copied the iso file from the ventoy stick to another (new) usb stick with the help of dd, which was successful.

That led me to believe that the ventoy stick was the culprit. And to a certain extent is was.

Deducing that the ventoy software itself would be to blame isn´t that evident however.
Perhaps it was the make and model of the stick itself which casued the problem.

Looking at hw-probe once more I found this:

Device 'Alcor Micro Transcend'
Alcor Micro Corp.
Transcend 63GB
uas, usb_storage
info: This device model is known to have problems

(HW probe of Medion E3223 #7fd5d80169 )

That might have been it.

I´d never have suspected the stick itself, as I used the very stick for a Linux Lite installation back in April on my ex-neighbour´s other laptop… :thinking:
… which didn´t cause any problems.

Well, it seems every setup/hardware combination may behave differently. :wink:

Many greetings from Rosika :slightly_smiling_face:


Rosika, meet Murphy’s Law. Whatever can go wrong, will go wrong. Those of us with snow on the roof have known Murphy since before computers. Sometimes it’s the only explanation.


I have never heard that expression.
It took me half an hour to grasp the meaning.

Nice piece of diagnosis.


Thanks all for the feedback, :heart:

@berninghausen :

You´re certainly right with your assessment of the situation, Bill. :smiley:

@nevj :

Thanks, Neville, for the compliment.

Many greetings to all

Rosika :slightly_smiling_face:

1 Like

Snow on the roof or Murphy’s Law? Surely, Neville, the first is looking at you from the mirror and the second goes back to when we were wee tykes.

1 Like

Murphy’s Law is the Second Law of Thermodynamics…
entropy is always increasing… things become less ordered with time.
Even in biological systems, which seem to increase order, we eventually acquire “snow on the roof” and other disorders.
Life is a temporary denial of Murphey’s Law.


+1 for Murphys law.
I lost almost all of my hair, so I better could speek of sunroof, than snow on the roof. However, I had that snow for a short time though…


Murphy’s Law requires that a choice be made. Would the volitional nature of that choice be the temporary denial? It would alter the trajectory of entropy.


I’m familiar with the melting of snow on the roof. Becoming more of a ‘hat person’ these days.