Lost GIMP on Linux Mint

Is anyone else using GIMP ?
I do not understand why it, suddenly, disappeared from my apps on Linux Mint.

I use gimp a lot (though it never disappeared). Have you tried to just reinstall it via your software centre?

However, it might be that it is not simply gone. Maybe, it just disappeared from the menus. Before reinstalling, I’d try to run it from the command line.


Is what I did.
And, no. It was not present.

Sorry - I just can’t resist :

1 Like

I have never watched Pulp Fiction.

@R_G What??? Have you not been alive in the 90s?


I never watched TV much. Nor do I go to the movies.
I am a cyclist and a book reader.

1 Like

What did your simple search for “gimp” reveal on your system?
Have you tried using “gimp” command from terminal?

Sorry for hijacking your thread - I got a 3 day ban on facebook last week for sharing a gimp themed Pulp Fiction meme!

1 Like

the search revealed nothing.
I have, since, installed GIMP.
And found that it had changed to GIMP 2.10.18.