Lost PW for encryted Partition and problem Accessing BIOS Core Boot

Downloaded a live OS onto a USB with Etcher but I can not get my Purism 13 Core Boot OS to load the USB to reformat the entire computer.
Anyone with a suggestion (when the computer was first set up I partitioned the drive -and forgot the pw to the encrypted drive and wish to reinstall from scratch).
Thanks all!

1 Like

have you tried setting the usb drive as first to boot in the bios/uefi settings? does your system have an option at boot (mine is f12) to choose an alternate boot media?

My boot option menu offers me only

  1. AHC I/2: the encrypted drive
  2. AHC I/0 which loads GNOME
  3. Payload [memtest]
  4. Payload [coreinfo]
    I don’t seem to be able to load or see the USB drive
1 Like

gnome for which operating system on which disk?

It’s a Librem 13 v2 so it’s Pure OS/coreboot

1 Like

have you tried a different usb?

Awesome…it does appear to be a hardware problem…it was able to read a different USB

1 Like

glad to hear it :slight_smile: out of curiosity, will you reload PureOS or are you planning on trying something different?