My dual boot is not displaying in the bios

Hello Sir/Ma’am
I am using Linux Mint xfce tessa 19.1 alongside windows 10 since last 2 days fortunately my
laptop bios is not displaying it from yesterday. So I tried installing it again with 19.3 xfce version it say that linux mint 19.1 tessa is already installed so I even tried edit BCD command it is not working

so can please help me with this problem

Thank You

Rayden Britto

Hi, Rayden.
Welcome here.
Can you be a little more specific about this?
How is your BIOS involved?
Do you mean, there’s no more Bootmanager showing up on startup?
Have you made any updates to Win10 before this happened?
Maybe Win10 has overwritten GRUB (this happens frequently).


Hi, Edi
Yes I mean to say that only
The Boot manger was not showing on the startup

Thank You
Rayden Britto

Could you be way more specific and answer every single question asked? Thank you.

I Have remove windows and installed Linux mint 19.3 Tricia cinnamon version thanks for all
the reviews and help from your team

Thank you