Not connecting to

Hi Guys. I follow the posts on the community using my phone. However when I wanted to login using Safari on an iPad 4th generation (2012), model A1460 running iOS 10.3.4 nothing was downloaded. Searches why revealed nothing and so I am wondering if the community website does not respond to this or could it be something else.

How do you download? Could you elaborate?

I opened Safari on the iPad and in the address bar typed “” and pressed enter to go to the site where I expected to see the landing page where I could login like on my phone. What I saw was the blue progress line fly across the top but a blank screen below; in other words, nothing was returned.

I just tried it on my iPad Pro 12.9" (2018) running iPadOS 15.0.1 and it worked flawlessly…

Maybe an iOS / iPadOS 10.x issue?

I’ve still got an iPad 3rd gen, stuck on iOS 8.x (because I jailbroke it there)… but haven’t powered it up for a year or so (I mostly just used it to read e-books).

I’m not an expert with Apple stuff and I have little experience with it. However, my little experience I have mainly consists of stuff not working at all anymore on “too old” Apple hardware and software. For example, I know someone who gave away a very old iPhone, because it pretty much can’t do anything anymore.

1 Like

Thank you Dan and Akito for your help. I think you are right; some things just stop working on some things. Fortunately, Ubuntu 18.04 running on an old HP tower that used to run Windows XP (until Microsoft ‘pulled their plug’) and Firefox connect to fine.
I don’t think we are going to get any further with this issue; how do we close it? It is hardly a solution.
Thank you to everyone who read this thread and thought about it.

1 Like