Numix Circle, activation

I have run these commands.
sudo add-apt-repository ppa:numix/ppa
sudo apt-get update
sudo apt-get install numix-icon-theme-circle

The latest version is shown as installed, but it’s not showing up on the desktop or panel.
I don’t know what icon set is running now, or how to find out. How do I activate Numix Circle?

I’m using Linux Mint 19.2 Cinnamon.

Hi @JHarp,
I don’t have Cinnamon installed.
In Mate, I did these commands to change the icon theme to Circle:
Menu -> Preferences -> Appearance

In the Appearance Preferences window, select the Theme tab and click the Customize button

In the Customize Theme window, select the Icons tab and choose the numix circle theme

1 Like

Thank you Tech_JA.

I’ve been trying, but Appearance doesn’t appear under Preferences, or anywhere else that I have found. I used to see a page with a lot of icon choices, but I can’t find it now.

I could use Timeshift to go back a few days, but that would undo the changes I made recently to speed up the system which had become very slow to start up, and would sometimes shut down unexpectedly, or would freeze up and be unresponsive to the mouse or any key, All I could do was do a hot shutdown with the power key.

I can’t recall all the changes I made, but if it will help I will try to find the how-to which I followed. It did speed up the computer quite a bit.

Jim

1 Like

Jim,
I had same problems and the solution in my case is keep using kernel 4.15.xx LTS instead Kernel 5.xx.xx
I’ll test cinnamon with USB pen to know how to change icon theme…

2 Likes

Jim,
I’ve just tested Numix Circle in cinnamon and I followed the steps bellow:
Menu -> preferences -> theme -> click the folder icon and select Numix-Circle

Could you try it?


2 Likes

Yes sir, I just did and it worked. Thank you so much, it’s nice that there are people willing to help those of us who sometimes can’t see the forest for the trees.
Jim

2 Likes

Tech_JA,

Looked at kernel history, I am using 4.15.0-101. It’s supposed to be good till 2023.

Here is the blog where I found some changes to speed things up.

I only did a few of them, mainly got rid of visual effects, and put Firefox cache into ram. Startup is still not fast, but it’s faster than it was. There have been no hang-ups requiring a hot shutdown since I made those changes. Thank you for the help.

Jim

2 Likes

Hi Jim,
Have you tried to check which service causes the “slow” startup?

Total startup time:

systemd-analyze

Detailed list:

systemd-analyze blame

https://itsfoss.com/check-boot-time-linux/

Good Morning Tech_JA

I don’t recall seeing this topic before. I had run systemd-analyze, but don’t know what changes to make to improve the results. systemd-blame is new to me. I’ll study the article more when I get time, have some promised work to do this morning.

I ran both of those commands and got screenshots, but have forgot how to attach them to a reply, Thank you.

Jim

1 Like