OneNote in PlayOnLinux gives an error message

#1

Hi all, I have tried unsuccessfully many times to use OneNote in PlayOnLinux.
Got as far as installing it, and when I try to open it I Get this Error.
image

Not sure how to get past this point as I have not installed Windows, but trying to run OneNote without it.
Do I have to install Windows for it to run?
Hoping there is a simple way to sort it out
Bruno (Brian)

1 Like

#2

Did you actually do what it says?

0 Likes

#3

this page indicates that wine compatibility with onenote isn’t great:

https://appdb.winehq.org/objectManager.php?sClass=application&iId=2911

0 Likes

#4

Hi cordx, I also saw that on winehq, so I have uninstalled onenote from playonlinux. No way could I get it to work, had it working a few Linux distros back but can’t remember which one. I also tried using a virtual box but also ran into problems. Guess I’ll just have to rewrite all the info using Libre or Cherrytree.
Thanks for the response.
Bruno (Brian)

1 Like

#5

i’ve not used either, but cherrytree has some good reviews on this site so hopefully that will be a good fit :slight_smile:

0 Likes

#6

There might be a way around it if you try installing it via flatpack which usually has the latest packages. I don’t know if wine is available through there as I don’t use wine. I used to use it, but I don’t use anything from Microsoft apart from fonts. I did come across these the other day as I was looking for something else and in my usual way got side tracked - don’t know if any of these will help. https://www.linuxlinks.com/onenotealternatives/

1 Like

#7

Thanks for the replies, I am using Cherrytree for the moment, and also will take a look at Tree Sheets to see how it compares.
Maybe I should leave the topic open in case someone finds a way to open onenote files so I can get my info back. Here’s hoping.

2 Likes

#8

Good idea. It will be interesting to see if someone does and adds to our knowledge base about things.

1 Like