[Solved] Thunar in Xubuntu doesn't show thumbnails for jpg but shows for JPG images


#1

When I receive images with the jpg extension (lowercase) I can’t see on my Xubuntu what’s the image about.
When I change the extensie in JPG I can see the thumbnail of it.
I don’t no the reason for this behaviour nor how to avoid renaming the extension.
Any suggestion about this??


#2

jpg or JPG… both are same. The lower or upper case should not make a difference, normally.

Since I am not using Xfce desktop or Thunar file manager, it won’t be possible for me to give you a concrete solution.

After spending some time on the internet, I suggest you the following:

  1. Ensure Tumbler is installed:
sudo apt-get install tumbler tumbler-plugins-extra
  1. Generate a new config file by closing Thunar and then running:
mv ~/.config/Thunar ~/.config/Thunar.bak

and then reopening Thunar. This will generate a new, default configuration file.

You can also try deleting existing thumbnails in order to regenerate:

rm -r ~/.thumbnails/*

You have to reboot after this.

Good luck!


#3

It should not make any difference, but it did.
However, I installed Tumbler and I generate a new config file and it looks that my problem is solved.
I saved an image with JPG and another with jpg and jpeg and all are visible.
Thanks for your solution and help :slight_smile:


#4

Glad that it has been fixed now :slight_smile:


#5

It’s a buggy thing inside Xubuntu, I think.
The problem is back but I can live with it.
buggy