System settings won't start in Ubuntu

My settings didn’t work from the new update in my Ubuntu software. Whenever I try to run it, it just doesn’t run at all.

When I try to open my settings in my terminal,

$ gnome-control-center

This was the result : gnome-control-center: error while loading shared libraries: /lib/x86_64-linux-gnu/ unexpected reloc type 0x08000006

I tried reinstalling the gnome control center and but I still get the same issues.
Any help on this would be good. Please provide more details on fixing this as I am just a beginner at using Ubuntu software.Thanks for any help provided

This happens to me occasionally, and when it does (it’s a known issue “bug” I’ve never seen a fix for) it doesn’t ever work until a reboot sorry…

Known bug… I think… Usually comes good a few reboots later… if it doesn’t for you, then you’re probably on your own - not many of us on here have all the answers to major issues - so don’t expect a fix any time soon :smiley:

You’re getting something for free, don’t expect bullet proof stability :smiley:

Theres a huge graphical bug in Gnome 3.x - in the “tweaks” utility, that’s been there since around 18.04, no sign of it ever getting fixed (note : its still happening in gnome tweaks on 21.04 on arm64 [Pi4B 8 GB RAM])…

1 Like

Thanks for your reply and I don’t think I have to waste time-solving this any further
Anyways does somebody know any replacement for system settings :face_with_monocle:?