To Enable Personal File sharing

Personal file sharing is missing in recent versions of ubuntu. Kindly go through this link

Type the following command
sudo apt install gnome-user-share

After installation go to settings → sharing there you would able to see file sharing options.

1 Like

Thank you. I will check that out in Debian/Gnome

If you use the command line there is a more general way of allowing file access, via the group permissions set by the chmod command, and the umask setting