Toshiba Satellite drivers for mouse pad mint 18.3

Hi, anyone else having a problem getting their Toshiba Satellite mouse pad drivers?
A bit of a shlep having to carry an external mouse around, especially if one is on the go most days.
Maybe one of our brighter users could compile one?
Just hoping
Thanks in advance

Could you try installing synaptic:

sudo apt-get install xserver-xorg-input-synaptics

1 Like

i was having a similar issue with my aging thinkpad t60 running bodhi and got excited when i saw your suggestion earlier. finally had a chance to check it out and it worked :slight_smile: thanks for the help

1 Like

Glad to be of help :slight_smile:

thanks abhishek, tried your suggestion but no joy.
Satellite C850-F74E



also worked on my thinkpad T430s running ubuntu mate for the record :slight_smile: it was a small wish for the trackpad to one-finger scroll and synaptic delivered

1 Like

still re-gifting this particularly helpful piece of advice on reddit and linuxquestions :slight_smile:

Hi all, still had no success with this one, has anybody found a way of getting the mousepad working on a Toshiba Satellite?

1 Like

does the mousepad work at all?

You can try this:
In a terminal
sudo nano /etc/default/grub
Then look for the line

Add the nomux parameter, so that it will look like this:

GRUB_CMDLINE_LINUX_DEFAULT=“quiet splash i8042.nomux=1”

ctrl-X exits nano, and for the question about saving please answer yes.

sudo update-grub

then reboot.
Did this help?