Ubuntu 18.04 - removing the swipe up screen on startup


#1

Does anyone know how to get rid of the swipe up screen on Ubuntu 18.04 ?
It seems like it is for a touchscreen device but I find it annoying and want to disable it.

I wish I hadn’t upgraded from 17 to be honest. I’m not seeing the benefits.

Thanks


#2

A a Mint user I’m not 100% sure, but I think, you can just hit return or start typing your pw to make it disappear.


#3

I believe @Fast.Edi is correct. You can just hit enter and then just start typing your pw.


#4

I don’t think you even have to hit “Enter”. I just type my password.


#5

Thanks for the help.
I was finding 18.04 too slow so I wiped it and installed Linux Mint this evening.


#6

Good choice. I did the same and never looked back. :slight_smile:


#7

Ubu 17 is not an LTS version ,hence will not be updated/upgraded any longer . Ubu 18.04 and future -20.04 -22.04 are LTS versions and thus update / upgraded for 5 years.

I am happy with (L)Ubuntu 18.04 with Lubuntu 18.04 happily running on 2 Pentium 4 CPU desktop PCs

Frank in County Wicklow - Ireland


#8

It’s called the “curtain” - it’s a PITA - I really hate it!

There’s a gnome extension that supposedly disables “the curtain” but it’s not 100% successful in disabling it…

Why TF do they enforce this on us? It’s completely superfluous and unneccessary… one of the many niggles pushing me away from Gnome to “something else” (currently trying out Xubuntu at work)…

But even XFCE has it’s unusability quirks - randomly decides I want to mirror ALL my displays instead of extended! Then it moves my dock to the middle of “any” monitor seemingly at random… then it overlays both external monitors ON TOP of the external monitor (in the Displays applet in Settings Manager)…

And the issue with random external monitors going blank, still get same issue in Ubuntu 18.04.1 gnome and elementary 5.0 “juno”… tried swapping out the docking station… nope… it doesn’t happen if I only use a single external monitor…


#9

Out of curiosity, I have.

I had just got used to either using “Enter”, “Esc” keys or grabbing the screen shield by the mouse, which transpired to to be the quicker method.

Disable Screen Shield

Follow instructions, in my case I had to do REBOOT for it to work.

Once back up and running logged out to login screen, went and made myself a leisurely coffee, when I got back only the login screen was present. Bye bye Screen Shield.

:sunglasses:


#10

@ daniel.m.tripp

I tried dual monitors a some time ago and wished I never had.

Looking around the net found these articles that claim to utilise dual monitor set up and over come the inherent pitfalls.

https://www.linuxuprising.com/2018/05/dual-monitor-fix-mouse-getting-stuck-on.html

https://www.techwalla.com/articles/how-to-configure-multiple-monitors-in-linux-mint

Hope this might helps :wink: