Ubuntu 20.4, flathub, revelation

Hello, I have newly installed Ubuntu and with it revelation by flathub. I can open my old revelation file and read it, but when I want to save it it says: no rights on run/user/…etc
I have removed and reinstalled several times, - to no avail. When I want do run revelation on cli I get the response:
app/info.olasagasti.revelatio/x86_64/master ist nicht installiert (is not installed)
When I want information about installed flatpaks all seems ok.
Name Application ID Version Zweig Installation
Revelation info.olasagasti.revelation 0.5.4 stable system

Oh, and I wanted to try something new and tried to import csv data into a new revelation file , the program froze and did nothing.
What information can I ask to get at the root of the problem
P.S. I had the same problem in linux mint, but in linux mint I had other problems too, so I tried ubuntu

I don’t use the program revelation, but the best idea seems to me to contact the author. According to the website, you can do so by mailing to revelation-password@googlegroups.com.