Ubuntu Firewall

Hi all,

Im hoping someone can shed some light on an issue I just dont understand. Yesterday I was in minds.com with both browsers Brave and Opera. However, after leaving the computer and coming back I could not open Minds.com on either browser. I could open Minds.com using the Tor browser, I could also open Minds.com with various browser on my phone (android) and my iPad.

And, I had ufw instaled but not activated. I activated ufw and also installed Guwf. When activating the firewall Minds.com opens as normal… whats going on here? Is there some setting in Brave and Opera preventing Minds.com from opening when there is no system firewall activated?

Were they connected to the same network as the computer is?

How much time passed since you first couldn’t access the site and then activated the firewall? I doubt it’s related to the activation.


From what you are telling, I assume there was a DNS or routing problem. Either the DNS temporarily could not resolve the destination (happens sometimes when using less popular DNS providers) or your ISP had a routing problem, which usually can be solved by using a VPN, TOR or whatever changes your network routing.

Disable ufw and try to access the same website again. If it works now, then it’s probably one of the issues I explain above.

Thanks for getting back to me :slight_smile:

Phoen, ipad and computer was connected to the same network (computer with cable, and the phone and ipad with wifi). I lost access to minds yesterday evening (this was the only site I lost access to), and it was still lost this morning. I activated the ufw and I gaines access right away. I turned of ufw now, and I still had access… so probably just some weird considence.

Indeed very weird. The only other possibility I could think of is that an app on your computer that runs in the background does some weird stuff, which caused this issue. However, if it still works even after turning off the firewall, we can’t conclude precisely, what the cause of the problem was.

1 Like