Ubuntu mate panel issue


#1

@Jamesread thought i would respond in a new topic so that one could get back to browser discussion :slight_smile: so far mine seems to be behaving itself. maybe it is an interaction between the panel and your theme?


#2

even after i changed my theme to blackmate (i think that is what your was set to), mine isn’t throwing the same error


#3

Didn’t think of that. I’ll try switching the theme and see what happens. Will let you know.


#4

I changed the theme and the problem went away. Then I changed it back to Black Mate and it remained working correctly. If I remember correctly it just started doing that one day. So at least I know what to do should it act up again. Thanks.


#5

mine threw a funky error just after changing the panel that didn’t seem to affect anything in particular. maybe the coding on that tweak is a bit off. either way, a fix is a fix :slight_smile:


#6

I’ve been test running Ubuntu Mate for a week or more. I dual booted this inspirion with Ubuntu and win 10. I also have Q4OS on it. Oh yeah, Windows 7 is in a virtual box because I need that to run software that programs Rapid MUAs. lol Anyway, on my xps I’m running Mint xfce. I have no complaints about it but Ubuntu Mate is more polished as people say. I may eventually put this on the xps after I get more adjusted to it. But then again, mint xfce is a damn good os. :slight_smile:


#7

back before i started using linux almost exclusively, mom’s win7 died and i couldn’t get the download site to accept her coa. of course any search for “best linux for new users” yields all kinds of results, but the one that stuck out at the time was a good review of ubuntu mate so i put it on her older thinkpad and it worked well.

i found a good deal on a 1tb hdd (back before i knew that was way more space than i would ever need :smiley: ) and decided to only install linux on it. my first install was ubuntu mate because it was familiar and worked well. then i hopped around a while and liked the low-resource use of bodhi so that is what have been mostly using for the past year or so. it has a few quirks so i keep ubuntu mate (bodhi is based on ubuntu) on my second partition just in case i need to see a pure ubuntu environment to compare with.

i only ever used mint as a rescue cd back when i was still using win7. one of these days i will have to check it out as well. i had never heard of q4os. i like that it has a 32-bit version. i have an older thinkpad that i have been trying legacy-like distros on. elive doesn’t seem to want to install properly so i may give q4os a look-see.


#8

Oh, Q4OS is an OS that’s easily installed alongside a windows desktop via the scorpion installer. I just hit F-12 on boot to get that option. It’s Debian based and I’m running it in KDE. I’ll provide screenshots later. I’ve never had luck installing it on a machine without windows but others have said they’ve done it. After 2 boots it would get glitchy and poof! Win 7? some of the software for the equipment I deal with is written for :frowning: windows. That’s why I must have that in virtual machines. I’m sure I could figure out a way to run the software with Linux but VM’s are much easier. The OS’s I’ve used on the Linux journey have been: Ubuntu Gnome, Ubuntu Unity, Ele OS, Manjaro XFCE/KDE, Mint xfce, MX (bad ass OS too), ----i’ll leave it at that. Got to hit the bed my friend.


#9

eegads! elive just borked my bodhi partition (on my non-essential legacy laptop) which is probably what i get for trying to triple boot :smiley: might as well download that q4os and see what happens


#10

This is a pic of the boot menu on start up after pressing F-12. I only get the Q4 option by doing that. Mine was installed using the Scorpion installer so to my understanding it’s in a VM. If I start up normally I boot into a GRUB menu and only have two options.


#11

i managed to get it installed alongside my two other distros (bodhi 5 legacy and ToriOS) and so far all three have booted up just fine. it did change my grub screen and set itself to automatically boot instead of bodhi, but i’m sure i can switch that if i need to :slight_smile:

edit: image didn’t attach on mobile. weird :confused: image browse isn’t seeing the one i want to attach. will try to attach again in a bit.


#12

I’m pretty sure I figured out that panel issue on ubuntu Mate. I remember starting up the machine and seeing a gap between the menu and panel icons so I moved them all to the left. I reset all that and let that gap be and notice the screenshot. A user error not an Ubuntu error. LMAO


#13

Here’s a screenshot before a browser is opened. The gap is needed. gab8-07 lol


#14

that looks like it would be easy enough to not notice at all. nice catch. bodhi has some unfamiliar markings on that particular panel. i thought i would clean it up a bit and managed to delete the whole panel :smiley: