Ubuntu software center, orange case, doesn't open in 22.04.1

After about 24 hrs after installation of ubuntu 22.04.1 the ubuntu software ,orange case, doesn’t open or react.

Welcome. Did it work initially, or has it never worked

As i wrote, after installation it worked, a day later not anymore, thanks allready for the fast response.

Actually, you just said it doesn’t “open or react” after 24 hours post installation. You didn’t say, it worked, at all.

My apoligdy, sorry, It worked after installation and the next day not anymore.

Is this what you are doing

or this

No, its is just that de software center.orang case, doesn’t react any more.

It’s hard to understand what your actual issue is. Could you please provide screenshots or a screen video of what you are trying to achieve but are failing at?

This is the screenshot, if activate the button with click of the mouse nothing happens, you see shortly the circling but nothing happens after that

Could you provide full screenshots or ideally a screen video of the entire process?

I reinstalled Ubuntu 22.04.1 on a clean ssd , at the moment its working, as soon as the problem occurs again, i’ll try to film it. Thanks for your comment up to now.

There is something i remeber now, the video didn´t work after installing, 22.04.1, and two days ago i used this command to get it working: sudo apt remove gstreamer1.0-vaapi.
I think that since that command it isn’t working anymore.

Now i think i know why the ubuntu software center is not working anymore. I reinstalled 22.04.1 again, and for firefox to get the latest version i used: "sudo killall firefox¨ and then “sudo snap refresh” , after this command ubuntu software, the orange suitcase button didn´t work anymore.

Not the cause, i give up and went back too 20.04.4, also no snap version of firefox, which i like better.