Unable to boot Ubuntu Live USB


I have been following these instructions: https://itsfoss.com/install-ubuntu-1404-dual-boot-mode-windows-8-81-uefi/ , and I ran into a problem. I already posted it in the comments on that link.

Anyway, at Step 5. Boot from live Ubuntu USB, I accessed the UEFI boot settings from within Windows, and after I clicked on “EFI USB Device” I do not see a screen like the one that should be there. Instead, I see the screen with a following message:
“the system doesn’t have any USB boot option please select another boot option”. Then, I disabled the secure boot on Windows, but the message is still there.

Could somebody please help me with this? It is important for my college education in the following year. I will upload photos of my BIOS settings in case it is necessary.

Greetings and Welcome!

Could you please take screenshots of what exactly you did there? Thank you.

Did you create the Live USB precisely according to the tutorial?

Hello! Thank you very much, but I think I finally made it. It turns out that for some reason my PC couldn’t recognize my USB.

Great to see you having it worked out.

Would you be so kind to share your experience, in a way future readers can learn from this?

Perhaps this could help someone else having the same problem as you find the solution quickly.

1 Like

Did you check your USB drive and format it properly using Rufus utility tool ??
Try enabling USB in your BIOS and making bootable disk again
If you’re unable to do there is an alternative option to set up virtual machines and use them for your work
For that
You need Ubuntu ISO
Virtual Box