USB not getting auto mount


#1

Hello Friends, I have installed xubuntu 18.04 in my laptop dell inspiring n5010. I have some issue 1-usb HDD are not auto mounting. 2-laptop is getting heat within some time


#2

Please run this command: inxi -Fxz

In a terminal, then copy and paste the print out. Look for this symbol </> in the reply tool bar to format your reply. This ensures the integrity of the print out.

Also if there is TWO laptops, you are having issues with, please open a separate inquiry.

:sunglasses:


#3

In Xubuntu you can find program ‘Disk’.
This allows you to automatically mount USB drives.


#4


#5

Hi Hitebrata

I meant if you could copy and paste your terminal print out to the reply box, then select all the print out and use this (tool) </> symbol in the reply bar, to format the print out thus keep it integrity.

See example of my print out, and is legible.

mack@lappy3:~
$ inxi -Fxz
System:    Host: lappy3 Kernel: 4.19.0-1-amd64 x86_64 bits: 64 compiler: gcc v: 6.3.0 
           Desktop: Xfce 4.12.3 Distro: MX-18.1_x64 Continuum Dec 20  2018 
           base: Debian GNU/Linux 9 (stretch) 
Machine:   Type: Laptop System: Dell product: Latitude E5430 non-vPro v: 01 serial: <filter> 
           Mobo: Dell model: 0MYF02 v: A00 serial: <filter> UEFI: Dell v: A16 date: 08/19/2015 
Battery:   ID-1: BAT0 charge: 55.5 Wh condition: 55.5/55.5 Wh (100%) 
           model: LGC-LGC2.2 DELL TVMVN status: Full 
CPU:       Topology: Dual Core model: Intel Core i5-3340M bits: 64 type: MT MCP arch: Ivy Bridge 
           rev: 9 L2 cache: 3072 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 21528 
           Speed: 1197 MHz min/max: 1200/3400 MHz Core speeds (MHz): 1: 1196 2: 1195 3: 1197 
           4: 1196 
Graphics:  Device-1: Intel 3rd Gen Core processor Graphics vendor: Dell driver: i915 v: kernel 
           bus ID: 00:02.0 
           Display: x11 server: X.Org 1.19.2 driver: modesetting unloaded: fbdev,vesa 
           resolution: 1600x900~60Hz 
           OpenGL: renderer: Mesa DRI Intel Ivybridge Mobile v: 4.2 Mesa 18.2.6 
           direct render: Yes 
Audio:     Device-1: Intel 7 Series/C216 Family High Definition Audio vendor: Dell 
           driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
           Sound Server: ALSA v: k4.19.0-1-amd64 
Network:   Device-1: Broadcom Limited BCM4313 802.11bgn Wireless Network Adapter vendor: Dell 
           driver: wl v: kernel port: f040 bus ID: 02:00.0 
           IF: wlan0 state: up mac: <filter> 
           Device-2: Broadcom Limited NetXtreme BCM5761 Gigabit Ethernet PCIe vendor: Dell 
           driver: tg3 v: 3.137 port: f040 bus ID: 0c:00.0 
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Drives:    Local Storage: total: 704.24 GiB used: 5.06 GiB (0.7%) 
           ID-1: /dev/sda vendor: Intel model: SSDSC2KF256H6L size: 238.47 GiB temp: 33 C 
           ID-2: /dev/sdb vendor: HGST (Hitachi) model: HTS725050A7E630 size: 465.76 GiB 
Partition: ID-1: / size: 19.56 GiB used: 5.06 GiB (25.9%) fs: ext4 dev: /dev/sda2 
           ID-2: swap-1 size: 16.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda11 
Sensors:   System Temperatures: cpu: 65.0 C mobo: 43.0 C sodimm: 42.0 C 
           Fan Speeds (RPM): cpu: 0 
Info:      Processes: 209 Uptime: 8m Memory: 15.57 GiB used: 950.4 MiB (6.0%) Init: SysVinit 
           runlevel: 5 Compilers: gcc: 6.3.0 Shell: bash v: 4.4.12 inxi: 3.0.29 

Reading your print out, there is no obvious reason why your USB is not mounting.

Are you able insert USB into a port, does it show up in your File system, but not on your desktop.

This is MXLinux, and uses the Xfce desktop as Xubuntu does, I have chosen not have mounted volumes appear on my desktop, as I have left that box unticked in desktop settings.

If this does not solve your immediate issue, then it is back to the drawing board.

:sunglasses:

edit typo 16.36hrs 18/02/19


#6

Thanks bro I got it… Problem resolved…


#7

@ Hitebrata… Great that your issue has been eliminated!!
But do you think you could let the rest of us know just what the fix was,
so that this info can be, perhaps, used by others?


#8

Good to hear, can you please mark this topic as solved, and as Flyboy suggests a brief reason why this was solved for reference to readers in the future.

:sunglasses:


#9

@Hitebrata did @mack solved this for you or not I am not sure reading the thread? If so we need to mark it as being so.