User icons/avatars missing

@abhishek just today i am getting some missing user icons/avatars. other sites seem to be loading ok and many users have their icons. there are just a few that don’t seem to want to load. the ones i can see appear to be newer users with the default letter icons.:

1 Like

on mobile too:

I don’t see any issue at present. Maybe it was a temporary case.

1 Like

still missing on both laptop and mobile on this end. not real worry. just wanted to let you know :slight_smile:

not sure why i didn’t create this as a separate thread to begin with. split to do so.

Nice to see my face all over the forum.

Now you spread the virus and I have the same symptoms.

1 Like

earlier one of the new members was showing their F icon. it has since disappeared back into the mist. seems like some kind of image directory is offline or something. i will admit that i originally voted on the t is for pterodactyl :t_rex::sauropod: set of letters anyway.

1 Like

Yes Me too and I am one of the missing… Letter avatars.
So I just changed my avatar to something else. Lets see if it sticks

1 Like

yours was the F (for respect?) that popped back up earlier. i can see the new one just fine.

1 Like

Yes… I never understood why the “F” was assigned…!
I thought it meant “Freeloader” !!:worried:

1 Like

My avatar was also broken. It is fine now.

1 Like

Could be a bug of Discourse?

I’m member of Kicad Info forum, which uses Discourse too, and they are complaining same issue:

1 Like

Missing is back

Screenshot_2019-02-17%20Best%20office%20suite(1) Screenshot_2019-02-17%20Best%20office%20suite

1 Like

This problem is already being discussed in Duscourse Forum:


@abhishek,
I think only you can solve this problem :wink:

1 Like

Thanks for the links. I restarted the container and I can see that it has been fixed now.

2 Likes

Ah, that’s why the forum wasn’t available for a short while.

2 Likes

Yes, unfortunately, I have to often reboot the containers to install the updates. The update through the admin area is broken and apparently there is no ready-made solution and I haven’t had time to investigate it on my own.

2 Likes