A total beginner installing Linux Mint 19.1 on a Dell Studio 1558 Laptop


#21

Linux Mint download webpage is still down…


#22

Just been there and it is working fine with no problems at all


#23

Can confirm.
ISO loads normally. Tried German and American mirror


#24

Apparently, the site is configured very strictly in a bad way. It seems to work in other browsers but not in a browser with ad blocking enabled. That means they did something wrong in their configuration, since everything else works just fine.

@Rad
Here is the torrent file.

Open this file with Tixati and then you can proceed with the further steps.


#25

Hmm.
I tested with Firefox and NoScript, PrivacyBadger and uBlock Origin enabled.
Worked fine.


#26

I have the same + Disconnect, Privacy Possum, Adblock Plus and others that do not affect browser behaviour in this way.


#27

Have tried it on Opera and Vivaldi both with ad blockers and both work. Then tried another site which I know doesn’t like them and they blocked. So went back to recheck and Mint worked no problem at all.


#28

So apparently it has something to do with one of the other extensions, that aren’t necessarily primarily focused on ad blocking, like Privacy Possum or Disconnect. The thing is, that I don’t really care what extension is causing this, because the actual problem lies within Mint’s webpages, since the whole internet works with my extensions, except this one website. So the actual problem and cause is on their end, not mine.


#29

Alternative to downloading the Mint ISO. Look for a linux magazine with Mint 19 included on their free CD and proceed from there. Or, I’m sure someone would send you a CD image or perhaps a Mint image on USB. All I can add to this thread is - keep going. Mint is a brilliant Operating System and using Linux has many advantages - to you personally, and to the wider Linux and Open Source Software community.


#30

some servers place a download size limit on downloads, I wonder if that is what the op is running into?


#31

Not sure if your kit is compatible, but as a fellow 70+ who likes a simple and reliable Internet experience, I’d recommend that you take a look at Cloudready by Neverware. Even if your kit is not on their ‘approved list’ it might well be worth a go. I’ve successfully installed it on several desktops and and laptops with no major problems. Cheers, Phil


#32

Hi Phil,
contrary to what a “common sense” would dictate - I like to fight problems instead of jumping to easier substitutes. Nevertheless I will gladly take a look at Cloudready when my current frustrations (read Mint 19.1) go away…
In the meantime: can someone tell me how to insert a picture into my postings? Strange text is showing on the screen when I boot from newly made live USB, and I need an opinion.
Thanks
Rad


#33

on a third! attempt I downloaded ISO to two different laptops, simultaneously, to my surprise in under 20 minutes…Then transferred it from one of them to a stick with Rufus.
Did not do sum check, because I somehow cannot follow instructions - not precise for a beginner like myself. Besides, Akito mentioned I could omit this step. (?..)
Live USB opens nicely on my PC Win7, but will not boot on those two laptops. One hour ago I posted a question asking how to insert picture of what came on both laptops after initial booting screens showing Mint logo and then a text I do not understand


#34

@Rad You can insert pictures by clicking the icon right next to the icon that looks like this </> .

I did not mention it and you might skip it but you can’t boot into the images, so you are supposed to check it since it would be nonsense to keep looking for an issue without making sure the basics are correct. Follow my beginner guide from step 1 to the last step precisely. Don’t skip anything.


#35

Hi Steve,
I am determined to succeed in installation from a live USB, despite all the problems I am facing as a newcomer. My lovely wife thinks I am crazy…


#36

Hi Rad,

I didn’t suggest it as being ‘easier’ but ‘better’ - what I didn’t mention in my first note is that it is not a Linux distribution but a port of Google’s ChromeOS for older kit to make it run [almost] like a Chromebook. This is a link to one of my sites that explains things a lot better and gives a few tips …

https://sites.google.com/view/help4chr0meosandcloudready/home

Hope it tempts you.

Cheers,

Phil


#37


#38

Maybe a stupid question but is your laptop set to boot off the usb stick? If it boots there should be an “install mint” button on the desktop. Id imagine you need a 32 bit version of Linux Mint? I don’t know how old your machine is but when I installed Mint on an old HP laptop a few years ago I had to force PAE to get it to install but it worked perfectly once installed.

https://www.linuxmint.com/rel_qiana_cinnamon.php


#39

thank you Phil, I looked it up. For now I am comfortable with windows, going back to XP, and treat Linux as a challenge. Hopefully one day I will master it!


#40

I was not sure about that icon. Learning every minute…
After initial booting from USB (showing Mint logo) - this is what I get on two different laptops (one of them Win7, the other blank SSD) but not on the PC. The PC opens from USB without issues. I want to install on the blank hard drive, Dell 1558.

Mint%20no%20go