Boot problem with Mint 19.3

I’m trying to install Mint in parallel with Win10. I’ve allocated a 1TB partition on my HD in anticipation.

I downloaded the ISO file (Cinnamon 64) and created a bootable USB drive. I’m following the advice in the It’s Foss 'How to boot Linux Mint and Windows 10 [Beginner’s Guide].

Everything works up to the point of booting from the USB drive. The boot starts and I get the LM logo but then I get a floating rectangle with the message that input is not supported. I left it for a couple of minutes but no more happens. My Windows is 64 bit. Should I try Cinnamon 32 bit?

Thanks in anticipation

Geoff

1 Like

sounds like it could possibly be an issue with video drivers. can you post a clear photo of the error message?

1 Like

Rather difficult to provide a photo as the message moves over the screen as a smallish blue rectangle with the message “Input Not Supported”. Before that the LM logo in a green circle is displayed on a black screen. There are some very brief messages at the top left hand corner too fast to read.

I tried going through the download sequence again and rewrote the USB drive with the same result. The video drivers are up to date (I think) and work perfectly on Windows (BBC iPlayer/Netflix etc as well as my Phoenix RC flight simulator).

I’m going to try downloading the 32 bit version and see how that works.

Thanks for the quick response.

Geoff

1 Like

good luck with trying something different. one thing to keep in mind regarding:

is that 32-bit operating systems can only address 4 gb of ram so you will only be able to use that amount even if your system has more.

it’s good to hear that they work as they should with windows, but there are some video drivers (nvidia comes to mind) that sometimes require extra work with linux since they refuse to provide open source drivers.

1 Like

You are trying to install Mint from a usb drive? Can you burn a live CD and use it for the install? I find a CD will sometimes work better than a usb drive for a Linux install. Your video drivers are up to date for Windows 10, Linux Mint is obviously having issues with your graphics environment.

1 Like

Thanks for the help. I’m really only experimenting for my own ammsement. I used to design electronic measurement/control systems and inevitably wrote some software but it was mostly assembler and a bit of ‘C’. However I’ve been retired for 25 years so a biit out of touch :slight_smile: I’m just trying to keep my 80 year old brain working.

My graphics are Nvidia so perhaps that is the problem. Where should I look for suitable Linux friendly drivers?

I could certainly try using a CD but I’m not sure they can formatted as FAT32 as the Mint 19.3 installation asks for. Perhaps it doesn’t matter? I’ll try.

btw a 32 bit download had exactly the same result - which doesn’t surprise me

Geoff

1 Like

i have read about an option to boot a live usb with a parameter called “nomodeset” so that it is more likely to boot in systems with nvidia graphics cards. i don’t have a system with nvidia myself so i have never used it. i am trying to find a well-written description of how to enable the option. perhaps if someone else sees this who has used it, they can help out :slight_smile:

you have to scroll a ways down the page (https://www.linuxmint.com/rel_tricia_cinnamon.php), but eventually there is a section titled: Solving freezes during the boot sequence. the very first video shows how to enable the “nomodeset” option by pressing tab when Start Linux Mint is highlighted and replacing the default “quiet splash” option. there is also an explanation for how you will need to change things in an installed system if this gets you that far.

Did you disable ‘secure boot’ in your BIOS?

cordx: Thanks. I’ll have a look at that.

wgberninghausen : I didn’t but it may be disabled. I’ll have a look at the BIOS and see. I didn’t think it was even a requirement.

It seems using Linux may be easy but actually installing it is fraught with potential hazards.

Geoff

1 Like

Looking back on my own experience, I also had problems with Linux Mint. But it was mostly my learning curve. I had a hardware issue of a jumping mouse (cursor) that I had to resolve, but Linux Mint never fail to install. Granted, I install Linux Mint several times and now it seems it is easy as a piece of cake.
Once you find the solution to your hardware problem, I’m sure you will enjoy Linux too. Don’t give up.

1 Like

to add to the learning curve discussion, to me dual booting was a bit like learning to drive stick after initially learning automatic. all of the sudden things that “just worked” (like shifting) before take some mental effort to get used to. turns out starting from a full stop in 3rd is possible, just not preferable. i agree with @easyt50 that hopefully after you make it through the first few paces, learning with linux will be rewarding.

Try installing Linux Mint in a VirtualBox Or VMware VM first, that way the VM will boot and install from the ISO that you download. If you screw a VM up you can just delete the VM, if you screw a dual boot up, you may be in trouble. I am currently running Linux Mint 19.3 in a VMware VM, does
everything I need Linux to do. Their are users on this forum that can help you with the install in a VM.

Ok the information that is missing here is which video card does your machine have. Just because you have drivers installed in windows does not mean they are installed in Mint.
If you card is Nvidia there are steps you will need to take to get it to work with Mint.
You need to read the release notes here:
scroll down to section on Solving freezes during the boot sequence. Good luck

The graphics card is an Asus GeForce GT710 with 2Gb of RAM, which I fitted a few weeks ago because I was having problems with the original fitted by Packard Bell. The PC itself is quite old (6/7 years? - time goes by without noticing these days) and I have been thinkinbg of replacing the motherboard/processor/RAM but I can’t see how its age should be the problem - it runs Win10 OK (updated free from Win 7 )

cordx: My driving problem is the reverse of yours. We recently replaced our car with an automatic and I have to curb my reaction to declutching when we stop and actually slamming on the brakes :slight_smile:

I’m busy with other problems right now but I’ll get back to this in a week or so. I’ll report on my success or otherwise but thanks for the interest and suggestions so far.

Geoff

2 Likes