HP Printer paused

How do I unpause the printer libuntu 18-4?

Hello Ed_Rahn.
Welcome to this amazing community.

As you probably have noticed - for having no answers - you didn’t provide any information whatsoever about your system.
Just saying you have Lubuntu 18.4 isn’t enough.
As a matter of fact, looking at your question, one has the urge to say: “so unpause it” :grinning:
Hope you understand what I’m trying to say.

1 Like

How do I un-pause the printer on a OS libuntu 18-4?
I can’t get the printer to continue printing. It says paused. It is a HP 300 printer.

Could you provide screenshots and more information?

Describe what you are doing, step by step.

No screen shot. It just quit printing in the middle of the job. I stopped printer & wanted to start over. Now printer in “pause”. How do I continue printing. i have tried everything. Won’t un-pause. I tried un plugging printer, re-start computer, nothing helps. What do I do next?

Ed_Rahn, a “screenshot” is a “fotograph” of the PC screen. You can do that by pressing the PrtScr button on your keyboard.
Did you install any HP printer drivers for Ubuntu?
Can you check the printer spool at the printer settings and also take a screenshot?

Sorry Lubuntu is new. to me Don’t know how to find printer settings.
Drivers are installed. It was just printing a job. I stopped job and now it won’t re-start or do anything else. Will try screenshot later. Can’t promise anything.

Maybe a little “strange” for someone new to GNU/Linux, but you can manage your printer(s) over CUPS in your browser.
Just type “http://localhost:631” in the address line:

Just look around the options, you can’t do any real damage there if you not mess with any settings so far.
Just get familiar with the informations there.
You have the option to start and stop/pause print jobs there.
I have a german system, so I don’t know what this menu is called in english, I think that must be something like “maintenance”…

1 Like

Thanks, that was the answer. Thanks a lot!!
Works fine.

found out i had to go to printers–cups2.2.7 to solve issue.
I wish someone could had at least give me an hint.
Didn’t know what else to tell.

Go to HP device manager → Printer Controls (tab). There u would find printer Queue control, If there is no error then it indicate green color else red or yellow. Try to click on it if u could see any changes.

fascinating - more that two years later - I’m curious if the printer’s still paused, or not…

Super thread hijack / tangent :

My printer is f–ked… I used to do desktop support, printers were my least favourite thing - ANYTHING with moving parts was basically designed to eventually fail… printers more so… I especially hated cheap laser printers like Kyocera, and dot matrix and HP ink printers…

I’ve since developed a love/hate relationship with Brother printers… IMHO they’re the best… started off with a Brother HL630 or something in 1994 - it was $900… bizarre when you remember how much we used to pay for tech… $500 for a 14" VGA monitor? These days I baulk at spending $350 on a QHD 32" curved gaming monitor…

Anyway - in 2016 - “we” bought a new Brother MFC, to replace a shonky HP colour laser I’d bought in 2007 (only 'cause I could get consumables easily through work). The Brother was an amazing leap forward - duplex printing, duplex copying, document feeder for scanning or photocopying - and - it was only $600!!!

And - from 2017 or so - installing a new Ubuntu release, CUPS would just find it (no intervention - I’d just go to the print dialog box in an app, and my brother MFC would be magically there!)… The consumables are reasonably priced too… Still are… I can still buy them from massive office equipment chains like OfficeWorks.

So - when did it start failing? Maybe two months ago? Three? I mostly avoid printing stuff anyway, save trees and all that stuff (I actually believe in that stuff!). Sometimes ya just gotta print something, no escaping it… I was trying to print something anyway, and kept getting paper jams… I’ve been inside the printer, and outside of the printer, and so has the missus - can’t figure out what’s wrong… Under the printer there was an orange plastic hook thingie, but we can’t figure if that came from something
“vital” or not, or is it a red (orange) herring?

Anyway - we’ve been under a 7 day lockdown in my house, since my eldest daughter caught Covid (after 2 shots then a booster - don’t get me wrong - I’m still 100% behind the vaccine, and I think of vaccine hesitant as parasites on our herd immunity), mild case, probably from working at the Apple store (a germ factory) - tomorrow we’re free, none of the rest of us (wife, youngest daughter, me) caught it, we all got negative PCR test results today… So - I can now take my printer to a service centre, to figure out if it’s a cheap / easy fix, or expensive… I HATE sending tech to LANDFILL!!!

I’d rather spend $200 to avoid sending this BRILLIANT printer to landfill… But I won’t spend more than $300, because the new “equivalent” of this MFC (MFC-9335CDW) is even cheaper than $600!!! How do they do that? How does it even work? A featureless monochrome Brother laser costs $900 in 1994, a full featured MFC colour Brother laser costs under $600 28 years later???

Did I just die and wake up in bizarro world? The only thing going up is the price of food… it’s a disgrace…