Nemo behaviour adjustment

Not an editor, well I suppose it could be called one. But a quick question about Nemo under Mint 19. Looking for something, I click on a folder, then another and so on. Soon, I got like 15 open folders going across the bottom bar.
Is there a way to have Nemo open the next folder in the same window?

I don’t use Ubuntu* so I can’t reproduce it myself, but I remember that you can change such things within the preferences of the manager. Just read how to change the settings.

2 Likes

i had this exact same question last night when i was working in mint :slight_smile: there should be a preferences option (as @Akito mentioned) in the edit menu that takes care of this. i’ll pop over to mint in a bit and check it out if you don’t find it before then.

1 Like

my understanding is that linux generally calls these file managers, but i agree that you can edit some of the properties (name, sometimes permissions, preferred program, etc.) from within the file manager

1 Like

Funny, the problem is with Mint 19.1. 18.3 works correctly. I don’t remember making a change to Mint 18.

1 Like

Either of these might help you: https://forums.linuxmint.com/viewtopic.php?t=228085 https://forums.linuxmint.com/viewtopic.php?t=283114

my recent install was 18.3 (so i could check out the in place upgrade process to 19) and i had this issue with it. i don’t recall deselecting this option when i was setting it up last night, but when i logged in earlier because of this conversation it was switched and i did remember poking around in the preferences menu for something or other.

The upgrade from Mint 18.3 to 19 is described here. https://blog.linuxmint.com/?p=3615 if you follow it exactly, once it is done, if you go to the update manager and edit it will show the upgrade to 19. It will then go through the process for you. Once that is done you can go from there to the same place, which will lead to the 19.1 upgrade. There is a problem with some updates on 19.1 but these are shown as broken packages, which are fixed in Synaptic Package Manager which is easy to do do as it shows broken packages there. Then you reload the packages and it set things right. If you then go back to Update Manager and refresh it will then reset things and complete. Since I wrote this I see the update problem in Mint 19.1 has been resolved. You may still have to refresh during it, but that is all

2 Likes

Probably you can found the adjust in Preferences -> Behavior
or then editing the files of configuration ( by default .conf ) :beer: