Unable to boot / unable to login

Minimal BASH like line editing is supported. For the first word, TAB lists possible command completions. anywhere else TAB lists possible device or file completions.

This is the problem and I don’t know what to do since I’m unable to login to the system.
I’ve tried bootable live usb and nothing changed

This looks like GRUB can’t boot up your system.
There can be various reasons for that, but the main underlying problem is that GRUB does not find the boot partition where it would launch the kernel from.

What does this exactly mean?
Jus booting a live USB does absolutely nothing to the internal discs of the computer.

Please provide additional information and background of your problem:
-when was your system workable last time?
-what did you do meanwhile system-wide (e.g. installed an app, changed disc configuration)
-boot up your live USB, and open a terminal:
sudo fdisk -l
This will output some text about your disks and partitions.
Please paste here the whole output.


It was working on October.
I tried to update it and didn’t work.
in steps:
1- changed the morror to the closer location to me.
2- updated the kernel
3- then a permission was required to use sudo
4- Then I was not able to login to many apps
5- then I’ve tried recovery mode and ended up with unable to login to the system. The window I see is grub 2.06
6- after that tried bootable live usb, I copied the file and the important applications.
7- tried to find the problem and I didn’t know how exactly to do this.
kept reading and searching and following some tips.
8- then I tried to install new linux and it was okay, after installing it successfully, I’m back again to the same problem ::
linux mint 21.2
advanced options for linux 21.2 cinnamon
UEFI firware setting
And if I choose linux mint 21.2, what I see is::
Can’t rescue memory region
This is a bios bug, please contact your hardware vendor

Could you please share the screenshot(s) of what you see on the grub screen and the error afterward?

1 Like

What you could try is to edit the grub entry and add noapic in the kernel entry of grub and then see if you can boot or not.

How to edit grub? Well, this article discussed another problem that is solved by editing grub:

You can use the same method for editing the grub but do not edit the grub entry from the suggestion in that article. Instead, add noapic in the kernel entry in your case.


sorry I only see the second photo, I can’t type anything.
should I go to advanced options for Linux ?

At the first photo , quickly before it times out, you type ‘e’
and it will go into an edit screen.
When you have finished editing , you type ESC , and it will
try to boot


yes, i see it now

now this is the screen

On some computers I see similar warnings. These were harmless so far. I think there’s something other than that behind it.
If you choose “advanced option”, can you boot your system with a previous kernel?

1 Like

I already installed new linux today

Did you update it too?

No, after restart I saw the grub window again.
if I go to the advanced options, I can see the new linux and the recovery mode.

Does it stop you from booting?

Also, do you have Nvidia graphics card on your system?

I mean this

Haven’t tried booting. why should I do that?
What I did, I used the bootable usb to install the new linux and after that tried to restart and faced this problem again

nvidia nvs 315

I thought that’s what we are trying to do here :slight_smile:

Maybe I should have said ‘does it stop you from loggin in and using Linux Mint’

See, when the Linux kernel boots, you may see some messages on the black screen. As long as you go to the login screen and enter your operating system, you may ignore those messages.

So, my question is when you power on the system and it shows the grub screen and from there you choose Linux Mint (top most entry), are you able to log into your Linux Mint system?