Upgrade to Ubuntu 18 will not boot

#1

I am really hoping FOSS can help me solve an upgrade problem’
Have tried upgrading to Ubuntu 18 multiple times but it wont boot after installing.
So then I have to reinstall Ubuntu 16 which works fine on this computer.
Also have Windows 10 installed which also functions normally.
I have tried upgrading directly from Ubuntu 16 and I have also purchased a new
distribution of Ubuntu 18. Neither will boot up after install.

Is there something different about Ubuntu 18 that would prevent it from working
even though Ubuntu 16 works great?

1 Like
Might I need new hardware? [ Not Solved ]
#2

You mean you purchased the disc where the free distribution is on, right?

1 Like
#4

What do you mean by “purchased”?

1 Like
#6

Ctrl + Alt +T will open a terminal, and please run this command: inxi -Fxz

This will inform us about your computers specifications.

Copy and paste your inxi -Fxz print out in the reply box, then look for this </> symbol, it formats and preserves the print out integrity.

1 Like
#7

DistroWatch sell them.

Edit 20.35hrs add link

https://www.osdisc.com/index.html?affiliate=distrowatch

1 Like
#8
System:    Host: liz-HP-Compaq-dc5800-Microtower Kernel: 4.4.0-142-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Unity 7.4.5 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Ubuntu 16.04 xenial
Machine:   System: Hewlett-Packard product: HP Compaq dc5800 Microtower
           Mobo: Hewlett-Packard model: 2820h
           Bios: Hewlett-Packard v: 786F2 v01.04 date: 01/31/2008
CPU:       Dual core Intel Core2 Duo E6550 (-MCP-) cache: 4096 KB
           flags: (lm nx sse sse2 sse3 ssse3 vmx) bmips: 9309
           clock speeds: max: 2333 MHz 1: 1998 MHz 2: 2333 MHz
Graphics:  Card: NVIDIA GT218 [GeForce 210] bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1680x1050@59.95hz
           GLX Renderer: GeForce 210/PCIe/SSE2
           GLX Version: 3.3.0 NVIDIA 340.104 Direct Rendering: Yes
Audio:     Card NVIDIA High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 01:00.1
           Sound: Advanced Linux Sound Architecture v: k4.4.0-142-generic
Network:   Card-1: Intel 82566DM-2 Gigabit Network Connection
           driver: e1000e v: 3.2.6-k port: 2100 bus-ID: 00:19.0
           IF: enp0s25 state: down mac: <filter>
           Card-2: Realtek RTL8187B Wireless 802.11g 54Mbps Network Adapter
           driver: rtl8187 usb-ID: 002-002
           IF: wlx000854a0031e state: N/A mac: N/A
Drives:    HDD Total Size: 160.0GB (7.5% used)
           ID-1: /dev/sda model: ST3160815AS size: 160.0GB temp: 32C
Partition: ID-1: / size: 30G used: 7.4G (27%) fs: ext4 dev: /dev/sda6
           ID-2: swap-1 size: 4.21GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 33.0C mobo: N/A gpu: 0.0:50C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 185 Uptime: 10 min Memory: 1477.6/3935.0MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35
1 Like
#9

i have seen that before, but also think it would be helpful to check out if the site they got it from was above board. @Jimany, do you mind sharing a link to the site you ordered from? not to second-guess or judge. just to make sure it passes muster with a different set of eyes. sales or distribution of knock-off distros with malware added has happened in the past.

#10

If you got from this site, you are fine. Personally I would not pay until I was satisfied it works.

Most other sites ask a lower donation @ £3.00 to £5.00

1 Like
#11

https://www.ubuntu.com/download/desktop

this looks like the place.

1 Like
#12

Yes that looks like the same page that I downloaded from.
Thanks much

1 Like
#13

Hi cordx, can you format Jimany inxi -Fxz print out :sunglasses:

#15

Jimany,

Please edit your last post, click on the pencil symbol to reopen this post, then click on this </> symbol, hold the mouse left click button and cover entire print out, this will format the print out for legibility.

:sunglasses:

1 Like
#16

@Jimany until I saw this with the image @anon56357095 had posted I never would have looked down there to see the donation. I personally have never made a donation from here. I don’t think it is something you have to do as it your choice to do so or not, so don’t think you have to do so.

1 Like
#17

osdisc sells the disc where the distribution is on, but not the distribution. That’s why I was so distinctively asking.

#18

He made a donation to Ubuntu, thinking he had purchased the download.

1 Like
#19

@anon56357095 that is what I thought he was saying. It is not clear on the site at all that it is only a suggested donation

1 Like
#20

@Jimany I already formatted your text correctly, no need to edit it further.

1 Like
#21

thank you for helping clear that up. i didn’t mean to derail the discussion or question your judgement. i just wanted to make sure we were starting out with a clean copy :slight_smile:

#22

there were two releases in 2018. the 18.04 lts (long term support) version and the 18.10 (rolling release) version. at some point it will be helping to know if you have downloaded 18.04 or 18.10.

#23

Hi Jimany,

Read this post by @abhishek Updating in an old computer?

It may be worth your while, before upgrading your computers hardware to try a lightweight distro such as Linuxmint Xfce: https://linuxmint.com/download.php to see if this resolves your boot up issue.

Reference how to enable Nvidia driver:

:sunglasses:

1 Like