While Installing Mint 20 As Dual Boot, My Windows Operating System Is Gone!

Hi ItsFoss,
Today, I was watching your video of Dual booting mint and windows … I have followed every single method you said… Unfortunately, My Windows Operating System just disappeared… When I use mint 20 flashed pendrive to boot, It loads… But the installation didn’t finished successfully… So neither of The Operating System is Working unless I use that pendrive to boot the mint…
Please Help…!!!

Hi @Rawnak_Rangan and Welcome to “It’s Foss”. I had this very same thing happen to me during an install of Linux. The easiest thing to do is restore your Windows system and start over.
But since you are asking for help, I am assuming you do not have a backup of your Windows system.

If you don’t have a backup, don’t panic (yet). Most likely, the Windows partition is still there and just the boot pointer is gone / bad. If no backup of Windows, then I think you have 3 options.

  1. Try to succssful install Linux. When something call “grub” runs, it should re-link windows to the boot menu.
  2. Do a search on the internet on “Windows recovery” or “windows boot error”. When I did it, I got a lot of hits.
  3. Re-install Windows using the option to keep users files.

I hope you are not mixing MRB and EFI boot options. I don’t believe they are compatible. Some Linux installs want to use EFI and some old WIndows install are MBR format.


That is the reason for your issue.

1 Like

What Should I Do Now to recover my old windows 10???

Please Help Me…

I tried using a bootable USB drive but that doesn’t work…

May I ask you for further help???


Re-install the OS and let it finish its installation. Delete the remnants of the old not fully installed OS, beforehand.


can you give some more details of what you tried and what doesn’t seem to be working?


Linux Mint or Windows 10 one???



@01101111 I mean I Tried Using A Bootable USB drive which contains .nfo of windows 10 from Microsoft Website…
But the Laptop (HP Pavilion ) Doesn’t Detect The Windows 10 Bootable USB and and The Linux Mint Doesn’t Run Without The Bootable Mint USB…

Yeah, I don’t have any backup of my files…

Sorry For Being Dumb…


@Akito But, My Partitions are already Divided…
Whenever I Open The Installation Setup…
It has a option to install Linux mint 20 alongside Linux mint 20…

At the first place…

I didn’t have the option to Install Linux mint 20 alongside windows 10…

So I manually divided partitions…


Yes. You need to delete the old Mint 20.


can you explain what happened that lead you to believe it didn’t finish successfully? were there error messages?


How to do that???
Without ruining files??
Or, Is There Any other way to Recover Windows 10 without Deleting and Re-installing Mint 20???

If you know how to do that, you know how to delete those partitions. You only need to delete the Mint 20 installation, which was never functional in the first place, i.e. you are not losing any data, as your Linux Mint has not been used, anyway.



I don’t remember it but it said that a partition could not be divided successfully…

+Fatal Error

  1. Delete the old Mint 20 partitions.
  2. Re-partition the drive.
  3. Let the new Mint installation finish.

If something fails, try again, starting with point 1.


@Akito for being this helpful…

1 Like

if you get more errors that prevent you from completing the installation, it would be helpful to make note of them.



Thank You…