Unable to install Thunderbird 68.2.2

I have the .tar.bz2 file in downloads. I did cd ~,Then tar xjf thunderbird-*.tar.bz2 which gives the error.

tar (child): thunderbird-*.tar.bz2: Cannot open: No such file or directory
tar (child): Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error is not recoverable: exiting now

I have trouble using the command line, what am I doing wrong here?

which version of mint?

19.2 Tina, desktop is Cinnamon.

when you cd ~, that puts you in your home directory (/home/user). you would need to cd Downloads (or downloads - however yours is spelled) after cd ~ to get into your downloads directory (/home/*user/Downloads) and then issue the tar command again.

The tar command gives no return, should there be one?

The following command, ~/thunderbird/thunderbird returns no such file or directory.

How do I post a screenshot? I tried leaving the “~” off before /thunserbird/thunderbird and got the same return.

what are you trying to do with ~/thunderbird/thunderbird?

you can post a screenshot by clicking on the picture icon in the post creation window. it is to the right of the preformatted text (</>) icon and the left of the bulleted list icon.

i missed the first question. no, there wouldn’t be any output if tar ran successfully. you should be able to see regular directory inside of your downloads directory called thunderbird.

~/thunderbird/thunderbird is to start thunderbird if it’s installed. Since the tar command gave no return I tried ~/thunderbird/thunderbird to see if I had missed something.Screenshot%20from%202019-11-16%2022-02-50

Thank you cordx.
Yes the thunderbird directory containing 50 items in there now. The next question is how do I get it to run?
I have version 60 installed, but google blocks it, should I remove it?

what do you mean by google blocks it?

to run that version of thunderbird, you would double-click the thunderbird executable in the thunderbird directory. i feel should add that this is different from installing thunderbird in that it won’t update or get any security patches.

Google/gmail considers version 60 not secure, and gives an authentication failure when I try to give thunderbird access to gmail. From what I read, lots of people have the same problem.

i don’t have gmail connected, but i could have sworn i had it previously. checking…

definitely getting some pushback. did you try 68 yet?

About three weeks or a month ago I got a notice from Google that I needed to reenter my password. as soon as I complied, I had no more access to thunderbird.
Version 68 is said not to have that security issue.
Version 68 was not available in Synaptic package manager yesterday. I hope it will be soon.

Not yet, I can’t decide what is the executable.

in my thunderbird directory i have files called Throbber-small.gif, thunderbird and thunderbird-bin near the bottom of the list. thunderbird is the executable.

alternately, from within ~/Downloads you can issue the command ./thunderbird/thunderbird.

i was able to access my gmail from 68.2.2. it’s a workaround to have the two different versions, but at least 68 does connect.

Yes Sir. Double clicking the Thunderbird did it. The command returned no such file or directory.
Thank you so much, I’m really glad to be able to use Thunderbird again. I’d mark this solved if I could find where to do so.

if you click the three dots (…) under a post, it will open more options. clicking on the check box in front of Solution marks it.

i am currently following the links on reddit (below) to see if that workaround on bugzilla will fix the issue for 60.9.0.